1. Introducing Channels - a new way to chat with other Android users!
    Dismiss Notice

Outgoing mail not sendingSupport


Last Updated:

  1. ThreeFingersDown

    ThreeFingersDown Well-Known Member This Topic's Starter

    Joined:
    Apr 28, 2010
    Messages:
    68
    Likes Received:
    12
    At first I got my email to set up fine. I received a list of emails after i set it up, so I know it was connected. But then when I tried to SEND emails they wouldn't send.

    I deleted my email account and started over, and now I can't even get it to set up correctly.

    My incoming settings are
    Pop mail.optonline.net
    Port 110

    everything works fine, on to the next screen

    Outgoing
    SMTP server
    mail.optonline.net
    port 25

    Then I try to proceed and it just won't work.

    If anyone could help it would be greatly appreciated!


    EDIT:
    The error I get is

    "Warning - Cannot connect to the mail server to verify your account information. Your server is not responding"
     

    Advertisement
  2. dut36

    dut36 Active Member

    Joined:
    Apr 8, 2010
    Messages:
    28
    Likes Received:
    0
    Having the identical issue thru Time Warner. What is really annoying though is....if I turn off the WiFi, the mail will send fine. I turn it back on, won't send.
     
  3. edge27

    edge27 Member

    Joined:
    Mar 20, 2010
    Messages:
    18
    Likes Received:
    1
    same problem here. Don't know what to do! mine wont connect to my outgoing at all :confused:
     

Share This Page

Loading...