outgoing mail server 'connection error'Support


  1. Tracey1419

    Tracey1419 New Member

    Hi, I have an LG Optimus Elite and I cannot send e-mail through my gmail.com account. I can receive e-mail, but everything I try to send I receive "connection error" on the phone. My SMTP server is: "smpt.gmail.com" and the Port is: "465". Security type is : "SSL". Please help as I have no clue if these codes are correct or there is another problem. Thanks so much, Tracey

    Advertisement
  2. riggerman0421

    riggerman0421 Well-Known Member

    Use the gmail app.
  3. ktb83

    ktb83 Well-Known Member

    When I use an email client to send mail through my gmail account, I use the following settings:

    Server: smtp.gmail.com
    Port: 587
    Security: TLS (STARTTLS)
    sneaky_1 likes this.
  4. mike rosoff

    mike rosoff Member

    On the outgoing setting security try: ssl/tls

Share This Page