Override stock messaging with HandcentSupport


Last Updated:

  1. GirlGoneGeek

    GirlGoneGeek Well-Known Member This Topic's Starter

    Joined:
    Jul 20, 2010
    Messages:
    149
    Likes Received:
    33
    I downloaded Handcent the other night and started using it for messaging. I feel like I am completely missing something because I don't see an option to turn the stock messaging system off or to make Handcent my primary messaging service.

    As a result, every time I get a text I get two notifications and the message pops up in both applications.

    Anyone with Handcent experience know how I can fix this?

    Please and thanks.
     

    Advertisement
  2. Nitraine21

    Nitraine21 Well-Known Member

    Joined:
    Apr 16, 2010
    Messages:
    87
    Likes Received:
    20
    In your stock messaging app, go to settings and scroll down to received notification, and uncheck notification....Same with sent notification, uncheck that as well. That will get rid of the double notification.

    Also, when you go to text someone from their contact information, a pop up should come up asking if you want to use the stock app or handcent, and on the bottom of it, it should say "check this box if you want to use this option as default" click that box and hit handcent and you are good to go.
     
    GirlGoneGeek likes this.

Share This Page

Loading...