1. Hot New Devices! HTC One M9 | Samsung Galaxy S6 | LG G4

P350 isn't booting after unsuccessful updateSupport


  1. joaoSantana

    joaoSantana New Member

    P350f V10a ROM LATAM, reflashed lately. I installed this ROM to be the same as it comes from factory, but without the carrier paraphernalia. Unfortunately, it is impossible to connect to carrier mobile network using this ROM, because it supports two technologies (can not remember which now) that are neither used for the carrier. So, I prefer to stick with a 100% functional ROM.

    I had flashed CM7 and MIUI 4 on the device, without complications. I have flashed other V10 ROMs without problems, including some of the Baltic Sea, as the V10G; again, more carrier things, then returned to the factory ROM, then to either ROM, ad nauseam and return to the factory ROM and start all over again.

    Yesterday, using the LG PC Suite IV, I made ​​an update available for this ROM (which I already knew it's the factory ROM). After going into emergency mode, there was an unspecified error in the upgrade program from LG and a warning to disconnect from the USB port, remove the battery, reconnect the device and reconnect to continue the upgrade (this had happened a year earlier, when I updated this phone for the first time, and before I started using other ROMs).

    So the phone doesn't pass boot. It show the LG bootsplash for some minutes, and then it shuts down. A friend who is a "guy who understand mobile" said I had to download a program to flash the device and format it (of course, gave no attention to that, Custom Recovery and KDZ Updater do the flash and no need to format anything).

    The device is no longer under warranty, and even if it was, I like to fix things by myself, especially those that go wrong after I move it. So if anyone has a walkthrough to resolve this, I am grateful for the help.

    And sorry for the bad, bad, Engish, who isn't my native language, and for the size of the post, but had much to clarify before getting to the problem.

    Advertisement
  2. AndyOpie150

    AndyOpie150 <strong> <a href="http://androidforums.com/optimus Contributor

    Does your PC still recognize your phone when plugged in after typing in: adb devices
    in a command prompt?
  3. joaoSantana

    joaoSantana New Member

    Hi! Sorry for the late, and thank for answer me.

    There's no devices attached:

    joao@icaroeditora:~/Android/sdk/platform-tools$ ./adb devices
    List of devices attached


    Besides, to use adb I wasn't supposed to enable USB debugging before? I'm not sure if I had enabled it before the upgrade.

    Many thanks.
  4. AndyOpie150

    AndyOpie150 <strong> <a href="http://androidforums.com/optimus Contributor

    Try putting it in emergency mode/download mode. See if it is recognized by the PC after typing in adb devices.
  5. joaoSantana

    joaoSantana New Member

    I put the phone in emergency mode, insert the USB cable and run adb, but there's still no devices attached.

    There's something else I can do before you turn it into a paperweight? :banghead:

    EDIT:

    Nevertheless, lsusb shows that the phone was recognized by OS.

    joao@icaroeditora:~/Android/sdk/platform-tools$ lsusb | grep LG
    Bus 001 Device 007: ID 1004:618e LG Electronics, Inc. Ally/Optimus One/Vortex (debug mode)
  6. AndyOpie150

    AndyOpie150 <strong> <a href="http://androidforums.com/optimus Contributor

    If your PC is recognizing your phone in emergency mode then you should be able to flash the firmware using the KDZ updater or KP500 utility?
    I look and see if I can find the older firmware and the proper instructions. If it's the stock firmware you will loose root, if you haven't already.
    I'll look around for other alternatives as well.
  7. AndyOpie150

    AndyOpie150 <strong> <a href="http://androidforums.com/optimus Contributor

    Silly Question: Have you tried to see if you can get into your custom recovery? Hold call button+volume down button then the Power button (hold until you see the LG logo). If you have no custom recovery then we might be able push the custom flash_image and custom recovery to the sd card and then install, using shell commands thru ADB. Once in the custom recovery there is usually an option in the "mounts and storage" section to mount USB storage. This will allow you to see the contents of the sd card on your PC. Then you can transfer a custom ROM to it.
    After wiping and format everything necessary you can flash the ROM (and Gapps if a CM-7 ROM).
    You will have to excuse the long explanation as I'm not sure of all that you have done in the past. If you already know how to do this^, ignore.

    You might have already lost root when you tried to flash the update, so you will need to find a root exploit that can be used thru ADB .

Share This Page