"Package file is invalid" after upgrade to 4.0.4Support


  1. helmar

    helmar New Member

    Hi.

    I know there are many threads about this issue...
    But none of then could solve my problem.
    I'm a brazilian guy and purchased a branded Xperia Neo (MT15a).
    I

    Advertisement
  2. Jiggerfig

    Jiggerfig New Member

    I'm having the same issue, haven't found a fix yet.

    On the advice of others with the same issue I've removed my google play account and reactivated it, but it hasn't had any effect. Also tried freeing up the phones memory before installing/downloading anything but also no luck.

    Other people with different phones seem to fix after one of these 2, but I can't seem to find a solution.

    I'm also using an Xperia Neo.

Share This Page