Support "package file is invalid" error whenever I try to to install an app from play store.

Discussion in 'Android Devices' started by silvercats, Mar 1, 2013.

  1. silvercats

    silvercats Well-Known Member
    36

    Aug 11, 2012
    129
    8
    36
    "package file is invalid" error whenever I try to to install an app from play store.

    I have JB
     

    Advertisement
  2. ocnbrze

    ocnbrze DON'T PANIC!!!!!!!!!
    Moderator
    1,823

    May 13, 2010
    23,596
    14,436
    1,823
    Male
    being a flashaholic sponsor, helping others gettin
    los angeles
    ok we need more details........

    what phone do you have? what app is it are you trying to install? how much internal memory do you have left on your phone? are you rooted?

    just remember the more info you give us the better we can help you;)
     
    argedion likes this.
  3. silvercats

    silvercats Well-Known Member
    36

    Aug 11, 2012
    129
    8
    36
    i9300 JB 4.1.2. non rooted. This happens for all the play store apps.I have 5GB left on my internal memory.
     
  4. ocnbrze

    ocnbrze DON'T PANIC!!!!!!!!!
    Moderator
    1,823

    May 13, 2010
    23,596
    14,436
    1,823
    Male
    being a flashaholic sponsor, helping others gettin
    los angeles
    well the only thing i can think of is doing a factory reset and see if that helps. i'm not sure why this is happening.

    i do not have you phone so i have no experience with samsung. i could move this thread to or you might want to post in the Samsung Galaxy S3 - Android Forums as there will be more folks with your device who might be able to help you better.
     
  5. argedion

    argedion The TechnoFrog
    Moderator
    5,853

    Jun 20, 2011
    6,359
    6,263
    5,853
    The Infernal Swamp
    is that 5gig for apps? or 5 gig internal Memory as an SDCARD? most data storage is about a gig right now. Thats the information we need is how much data storage do you have left?
     
  6. silvercats

    silvercats Well-Known Member
    36

    Aug 11, 2012
    129
    8
    36
    It shows 5gb as available total space. I don't have an SD . A game is keep saying that (Dark Knight) that I have less than 1MB and clean the memory up which is impossible.
     
  7. lunatic59

    lunatic59 Moderati ergo sum
    Moderator
    8,028

    Jun 12, 2010
    31,404
    24,970
    8,028
    Male
    IT
    Pennsylvania
    I had this happen to me when I was connected through Wifi when my Nexus 4 was new. Many times the packages failed to install with the same message, but if I tried using mobile data they'd succeed.

    I really can't give you a fix, other than it cleared itself up after a few days.
     
  8. silvercats

    silvercats Well-Known Member
    36

    Aug 11, 2012
    129
    8
    36
    moving will be great !
     
  9. silvercats

    silvercats Well-Known Member
    36

    Aug 11, 2012
    129
    8
    36
    I use mobile data. maybe an update fixed your problem. Mine got better (still get this from time to time) after an update un installation of Google play.
     
  10. lunatic59

    lunatic59 Moderati ergo sum
    Moderator
    8,028

    Jun 12, 2010
    31,404
    24,970
    8,028
    Male
    IT
    Pennsylvania
    Right. This was back in November, so my memory is a bit fuzzy, but I do recall clearing the app data and the cache for Google Play several times before it cleared up. I don't recall any updates, but that's not to say they didn't happen in the background.

    At the time it was quite frustrating and I considered returning the phone. Glad I didn't.
     
  11. itsmeteens

    itsmeteens New Member
    6

    May 2, 2013
    3
    2
    6
    Female
    Complaints Manager
    Melbourne
    I have just found something that worked for me after MONTHS of trying out all the clear data - clear cache type fixes (none of those worked for me):
    go to the access point names and see if there is an option to edit data access point settings. Then see if your connection is proxy enabled. If enabled, write down the proxy address for future referance.
    Then erasethe proxy address and save settings. Now go to play store and see if it works!
    Worked for me!!! WooHoo
     
    funkylogik likes this.
  12. silvercats

    silvercats Well-Known Member
    36

    Aug 11, 2012
    129
    8
    36
    I don't care anymore. I managed to download apps tot he PC first and then moving it to the phone via data cable. Thanks people!!

    It is a chrome add-on
     
  13. funkylogik

    funkylogik share the love peeps ;)
    VIP Member
    1,443

    Sep 15, 2011
    21,470
    7,249
    1,443
    Male
    monkey
    Paisley, Scotland, Western Europe
    yeah ive found that removing proxy helps with a lot of things especialy stuff like youtube not working :thumbup:
     

Share This Page

Loading...