package installerSupport


  1. gigavic27

    gigavic27 Well-Known Member

    My package installer keeps on saying "there was a problem parsing the package" what does that mean:confused::mad:

    Advertisement
  2. knadolsky

    knadolsky New Member

    Can I view the replys to your question? If so how?
  3. Nirob

    Nirob Well-Known Member

    That means, either it ain't meant for the OS version you are running OR is corrupted...
  4. LxDroid

    LxDroid Active Member

    Most probably corrupted, if it isn't for ur android build it should install but will force close
    .
  5. Nirob

    Nirob Well-Known Member

    nope, 2.2 apps says the same thing on 2.1... Doesn't even install...

Share This Page