Packet data not switching onSupport


Last Updated:

  1. Bangash

    Bangash Member This Topic's Starter

    Joined:
    May 18, 2012
    Messages:
    9
    Likes Received:
    1
    Hi,

    I recently upgraded my galaxy mini from Froyo to Gingerbread 2.3.5 through Kies. I found that packet data does not get enabled. I tick it but it does not start. I checked the APN settings with operator and they are same. I checked background data and it is enabled. It does not matter whether it is 2G or 3G result is same with both. It gives me message that it may incur additional cost but it does not go beyond that. My operator uses Edge technology but it is not switching on. I dont want to go for custom ROM as phone is in warranty. Any help
    Thanks
     

    Advertisement
  2. yagya

    yagya Well-Known Member

    Joined:
    Aug 28, 2011
    Messages:
    481
    Likes Received:
    71
    Were are you from? Try doing a data and cache wipe (factory reset) in recovery and try again. [ Note : doing so will remove your apps and settings.]

    After wipe, configure apn again and then, try to connect. It should work fine. :)
     
    Bangash likes this.
  3. Bangash

    Bangash Member This Topic's Starter

    Joined:
    May 18, 2012
    Messages:
    9
    Likes Received:
    1
    I am from Pakistan. I guess it won't work either because yesterday I saw firmware update 2.3.6 in Kies. So I did it. But the result is same. It picked up the APN by itself, I tried with it but same result. I checked with Tweakker app for APN settings, it went through but at the end when it was going to connect it gave an error saying something went wrong.....I guess its just because data packet is not switching on and the icon for data packet is not appearing in the notification area. I will try with another operator if it can which will confirm it.

    Thanks for reply
     
  4. Bangash

    Bangash Member This Topic's Starter

    Joined:
    May 18, 2012
    Messages:
    9
    Likes Received:
    1
    I tried with another sim and the result is same. So it means some bug is there in this version of gingerbread
     
  5. Bangash

    Bangash Member This Topic's Starter

    Joined:
    May 18, 2012
    Messages:
    9
    Likes Received:
    1
    I got the reason why it was not working. Actually during firmware upgrade, I did not take out sim so by some means it corrupted its GPRS activity. I tried re-flash without sim and sd card and this time it started working.
     
  6. delmo

    delmo Member

    Joined:
    Sep 13, 2012
    Messages:
    6
    Likes Received:
    2
    Hey man,

    I have the exact same problem right now.

    Can you explain the SIM process of what you did to fix it. i am very confused.

    Thanks
     

Share This Page

Loading...