Panda Radio


Last Updated:

  1. livelyppop

    livelyppop Active Member This Topic's Starter

    Joined:
    Mar 26, 2010
    Messages:
    29
    Likes Received:
    1
    After flashing Radioactive Froyo 1.8.7 Panda Radio doesn't work. It loads but when I go to run it a popup appears and says it has stopped unexpectedly to retry. No matter retrying it won't work.
    Does anyone have any suggestions or has this happened to you?
    Thanks for any advice on this.
     

    Advertisement
  2. livelyppop

    livelyppop Active Member This Topic's Starter

    Joined:
    Mar 26, 2010
    Messages:
    29
    Likes Received:
    1
    I found the answer to my problem a couple of weeks ago. I had to downgrade to an earlier version of Panda and everything worked fine then. I believe I went to Panda 1.4.1.
     
  3. ovrrdrive

    ovrrdrive Well-Known Member

    Joined:
    Dec 18, 2009
    Messages:
    1,215
    Likes Received:
    389
    What is panda radio?

    I don't see that in the market or in a google search. Are you talking about Pandora?
     
  4. livelyppop

    livelyppop Active Member This Topic's Starter

    Joined:
    Mar 26, 2010
    Messages:
    29
    Likes Received:
    1
    Yeah, that's my mistake... I meant Pandora... Guess that's why I didn't get any responses to this..lol
    But I did find a fix for my problem. Like I said I downgraded to Pandora 1.4.1 and it works fine.
     
  5. ovrrdrive

    ovrrdrive Well-Known Member

    Joined:
    Dec 18, 2009
    Messages:
    1,215
    Likes Received:
    389
    lol I figured as well.

    I'm still running 1.3 on mine. It works fine and I've heard people having problems after upgrading so I just left it alone.
     

Share This Page

Loading...