PandaHome and widgets help???


  1. culo77

    culo77 Well-Known Member

    Ok i downloaded PandaHome and LOVE IT :D, i spent 2 hours customizing a theme with 7 pages of widgets and different icon packs. it was rocking and going all smooth :cool:. I exported what i did to the SD card.

    then today i said hey i want to try a different theme (every one raves about the dark hero). well i applied it and ALL MY WIDGETS WERE GONE!!!!!!:eek::eek::eek:

    I said ok i will just import the theme i customized from the SD card. did that and applied it. IT DIDNT WORK. the theme came over but the widgets need to be all set up again and the worst part I HAVE TO SET ALL MY ICONS AGAIN :mad::mad::mad:

    is there a way to avoid that again or is it just the way it is?:confused::confused::confused:

    Advertisement
  2. defiantbeast

    defiantbeast Well-Known Member

    NO something there is not right. i recommend unisntalling panda home and then reinstalling it. Theres a possibility that it didnt load properly, when i used panda home i changed themes often it should not effect widgets and you should definatly be able to load the settings you saved
  3. culo77

    culo77 Well-Known Member

    I will try that this weekend and see what happens

    thanks for the tip :)
  4. markanon

    markanon Active Member

    This happens when you're switching to a new home replacement, but it shouldn't happen when you're switching themes/skins. Have to agree w/ defiantbeast, try a re-install.

    Also, keep an eye out for the "my downloads" section of the android market. These apps are constantly being updated, and in the case of home replacement apps it's usually an improvement. If an update is available, it will say so in the My Downloads section.
  5. culo77

    culo77 Well-Known Member

    i uninstalled panda for the time being. will try the reinstall when panda2 comes out, hope its just as kewl.

    thanks for the help defiant and mark

Share This Page