Pandigital Andiod Dowload Help!Support


Last Updated:

  1. Richa70

    Richa70 New Member This Topic's Starter

    Joined:
    Aug 17, 2011
    Messages:
    2
    Likes Received:
    0
    I am trying to do the Android open platform kit . Can you explain word by word please .
     

    Advertisement
  2. nmer007

    nmer007 New Member

    Joined:
    Dec 12, 2011
    Messages:
    1
    Likes Received:
    0
    I get this large error window that pops up when I try to use the firmware updater. When it's trying to verify the Pandigital Novel Model and Serial Number it says

    Error while reading Pandigital Novel information.
    Error message: Could not load file or assembly

    publickeytoken=31bf3856ad364e35' or one of its dependencies. the system cannot find the file specified.
    Error defails: system.io.filenotfoundexception:
    file name: 'system.servicemodel.web, version=4.0.0.0, culture=neutral,
    publickeytoken=31bf3856ad364e35'
    at novel.upgrade.panhubrdsclient.getchannel()
    at novel.upgrade.panhubrdsclient.getskulist(string testkey)
    at novel.upgrade.formsn.loadskuname()
    at novel.upgrade.formsn.formsn_load(object sender, eventargs e)

    Please help
     
  3. KeithT

    KeithT Member

    Joined:
    Mar 30, 2010
    Messages:
    8
    Likes Received:
    5
  4. cisherwood

    cisherwood New Member

    Joined:
    Dec 29, 2011
    Messages:
    2
    Likes Received:
    1
    I am having the same issue. Trying to update firmware to Canadian version. Please help.
     
  5. cisherwood

    cisherwood New Member

    Joined:
    Dec 29, 2011
    Messages:
    2
    Likes Received:
    1
    updated .NET Framework to 4.0 available on bottom of Firmware update page; problem solved :)
     
    lovetoread likes this.
  6. lovetoread

    lovetoread New Member

    Joined:
    Jan 15, 2012
    Messages:
    1
    Likes Received:
    0
    Good morning! I scoured this site last night to find out why I couldn't update my BPDN with the android app and found this. Thank you! It seems it downloaded but it doesn't update on my pdn when I turn on as instructed, +volume & power...any suggestions? I did reset back to factory after finding another post but still no luck.
     
  7. MsJ15x

    MsJ15x New Member

    Joined:
    May 31, 2012
    Messages:
    1
    Likes Received:
    0
    Thank you, thank you, thank you!! Its May 31st 2012 and this method still works// I updated .net framework and the error went away!! I just got the tablet last night and searched EVERYWHERE!! for the answer.....(you all know the feeling)/// surprisingly this was the last option I tried, stupid me, lol..........but I did it and am currently updated!! Thanks....
     
  8. starfish14

    starfish14 New Member

    Joined:
    Dec 14, 2012
    Messages:
    2
    Likes Received:
    0
    Hi!
    I'm very very new to the android system and got a Pandigital Novel 7" (RR7T20WBL1).
    I have been experiencing wifi issue since I received it and I thought I could try to update the system and it might solve the problem. (Hoping it's a software problem, not a hardware)..
    I came across the same issue as nmer007 (that's how I ended up here :)) and after I tried what KeithT suggested, it allowed me to get past the second stage.. (So, THANKS! :)
    But then it gave me another error: (as you can see on the pic)

    [​IMG]

    Does someone understand what it is and have something to suggest for this problem?

    Thanks
     
  9. gspnaz

    gspnaz New Member

    Joined:
    Mar 7, 2013
    Messages:
    1
    Likes Received:
    0
    I am having the same problem as Starfish14. I would really like to get my Pandigital Novel device upgraded. Any help would be greatly appreciated. I have Windows 8 Pro with .net framework v4.0 installed.
     
  10. ryancmatchett

    ryancmatchett VIP Member VIP Member

    Joined:
    Nov 15, 2011
    Messages:
    1,119
    Likes Received:
    744
    Have you tried running the PC updater software linked here?
    http://www.pandigital.net/ANDROID

    If so, are you still receiving the same error? This is for US ereader 7" color only.
     

Share This Page

Loading...