Pandora + A2DP Bluetooth + Stereo + 2.2 Update = StutterSupport


Last Updated:

  1. Dracius

    Dracius New Member This Topic's Starter

    Joined:
    Aug 4, 2010
    Messages:
    1
    Likes Received:
    0
    Before yesterday, this is how listening to Pandora in my car was working.

    I enable bluetooth and turn on Pandora. I put my phone on the charger in my car while the music plays over the phone's speaker. I turn on my car and the stereo turns on. After a few seconds the Stereo syncs up with the phone automaticaly and the music transitions flawlessly over to my car speakers.

    Without fail, every single time, this is how it worked. If I turned off my car, it would pause pandora. I turn my car back on and hit play and it switches right back to the stereo.


    Here's how it's worked since I switched to Froyo:

    Turn on bluetooth and pandora, music is playing fine without issues, turn on car and music switches over to car speakers. The music suddenly begins to stutter constantly as if it's having bandwidth issues. I turned off my stereo to let the music switch back to the phone, thinking maybe it was my data connection, but the music went back to playing flawlessly over the phone's speaker.

    I turn back on my stereo, audio switches to the car's speakers and starts stuttering and skipping again. After reading this thread I'm pretty sure it has something to do with the actual A2DP connection, but here's the weird part; If I skip ahead a track in pandora after the Bluetooth connection is established, then the stutter goes away completely.

    So this issue only appears to happen when the Bluetooth connection establishes while Pandora is playing. If anyone has any solutions for this, it would be greatly appreciated.
     

    Advertisement
  2. Arbanak

    Arbanak Member

    Joined:
    Aug 3, 2010
    Messages:
    8
    Likes Received:
    0
    I have been having a similar problem since upgrading to froyo through the automatic OTA download. I use a BT stereo headset, and it work fine as a phone headset. However, from time to time, it starts stuttering during any A2DP playback. I have detected no pattern to this. Sometimes pausing playback for a few seconds clears it up; other times it doesn't clear up until I reset the phone. This only started occurring after the froyo update.
     
  3. Bauer92184

    Bauer92184 New Member

    Joined:
    Jul 29, 2010
    Messages:
    1
    Likes Received:
    0

    I am having the same issue after froyo. I find if I close slacker and then restart it will be fine, also occasionally the bluetooth (samsung hm3500) will disconnect and then the music will play on the phone speaker. This does not go over very well at work. I have resorted tp using wired headphones.
     
  4. Arbanak

    Arbanak Member

    Joined:
    Aug 3, 2010
    Messages:
    8
    Likes Received:
    0
    Turning off wifi while in the car has so far resolved the issue for me.
     
  5. FaxMan

    FaxMan New Member

    Joined:
    Jul 29, 2010
    Messages:
    4
    Likes Received:
    0
    I've found a similar issue listening to Audible books through A2DP on a headset.

    I usually pause playback when it skips, then the phone indicates that the Bluetooth headset disconnects and re-connects again. Normally doesn't do that on pause.

    I don't think the signal is getting interrupted per say, but rather 'confused'.
     
  6. tjorton

    tjorton New Member

    Joined:
    Aug 16, 2011
    Messages:
    1
    Likes Received:
    0
    Does anyone know what might be my problem... I have a pioneer vsx-820 reciever in my house. I recently purchased a AS-BT100 Bluetooth adapter that is suppose to allow me to listen to music from my phone. The word this is it connects and everything seems like it'll work, but all i can hear is the base of the song... Nothing else! Can anyone offer me help to this? I have an Evo 4G phone. Thanks!
     

Share This Page

Loading...