Pandora Stops PlayingSupport


Last Updated:

  1. cdma

    cdma Active Member

    For those of you using Pandora have you experienced an issue that after two to three songs Pandora just stops playing as long as your phone is stationary. If you have a phone and use Pandora can you do a test that you turn up Pandora put it down on the table and let it play for at least three songs and let me know if you have an issue. Now it needs to be on the network and not WIFI and the phone MUST be stationary.

    Thanks in Advance

    Advertisement
  2. fatpomp

    fatpomp Well-Known Member

    I had mine hooked up to my car stereo yesterday and it was playing fine for me. I had it sitting on the seat and it was running for about an hour with no problems at all. Never stopped once.
  3. cdma

    cdma Active Member


    In your car means you are moving through the network. That is not what I am looking for. I am looking for sitting at home in one place. Not moving through the network. I am a VZ network employee and am trying to see if there are issues with Pandora on the VZ network. If you do have an issue can you also let me know what part of the country you are in.
  4. ShortBusHEMI

    ShortBusHEMI Well-Known Member

    streamed pandora all day today at work while sitting on my toolbox connected to computer speakers. worked great... and yes it was using 3g.
  5. fatpomp

    fatpomp Well-Known Member

    I'm in California and i used it the same day at my house too with out any stopping or other issues. I had it sitting on my desk using 3g not wifi. Had it running for about 45min to an hour.
  6. mched

    mched Well-Known Member

    I was using Pandora today and I did have this problem.
    I was not on WiFi.
  7. Nodzarf

    Nodzarf Well-Known Member

    Same problem here. Any internet music station after the song is over and the phone is idle, music stops. When I open the unlock the phone, the station is waiting for connection. Mot Droid never did this. Friend at work has the DI and his is fine. Maybe phone is bugged.
  8. cdma

    cdma Active Member


    Can you Please let me know what location you are in. We are trying to see if it is a network vendor issue or handset issue. Thanks
  9. mozetti

    mozetti Well-Known Member

    I haven't run into this problem on the Incredible yet, but it happened somewhat regularly on my BB Curve 8330. I always chalked it up to the weak proc in the Curve. I'm not sure if this helps, but, there ya go.
  10. gbenj

    gbenj Well-Known Member

    Do the people with issues have mobile network "always on"? do the ones without problems have it on or off?

    I had a similar problem with streamfurious today, switching mobile network always on to on seemed to fix the problem, havent tested the problem in pandora, but i was using pandora while stationary on 3g last week, before i unchecked mobile network always on and it was working fine.
    evicid and howarmat like this.
  11. andrewzpsu

    andrewzpsu Well-Known Member

    You hit the nail on the head. Thats exactly what is going on here.
  12. necosino

    necosino Well-Known Member

    I have background / continuous data on, and have not had any issues with pandora at all.
  13. belash

    belash Active Member

    I tested this CDMA. Pandora did not stop or skip during the ~8 songs it played. I had it stationary on the 3G network.
  14. Gibbs

    Gibbs Active Member

    I have mobile network always on set to off and wifi is also off. Just tested this, played through 3 songs and stopped. Immediately started playing again as soon as I unlocked the phone. Looks like its only a problem if you have mobile network set to off. Yeah just gave it another test, 2 songs then stop. Unlocked phone and started playing again.

    My Incredible is sitting on the desk next to me with the screen off. The location is Vacaville, California.
  15. howarmat

    howarmat Well-Known Member

    as stated the phone will "sleep" after 15-20 minutes if you have the "always on data" off and your songs will stop. The second you hit power button again data comes back. You have to leave the "always on data" on for continuous music, emial, etc
  16. FunkyBoss

    FunkyBoss Well-Known Member

    I was seeing this also. But now, when at home and listening to pandora through wifi, I am seeing the same thing. My phone's screen shuts off, and after the current song is done playing, the stream shuts down. Is there not "always on" wifi setting?
  17. howarmat

    howarmat Well-Known Member

    yes

    settings>wireless & networks>wifi-settings>menu>advanced>wifi sleep policy> set to never

    hope that fixes that issue for you
    Nimh and jaymf like this.
  18. Nodzarf

    Nodzarf Well-Known Member

    Fixed my problem with the music stopping while idle. Exchanged for a new phone. After talking to Verizon Tech, she noted my account for a new phone since it was happening on all my internet music and she had no answer to my problem. No problems after I got the new phone.
  19. FunkyBoss

    FunkyBoss Well-Known Member

    Cripes, thanks for the tip, I'll try it when I get home tonight! :D

    I had been into the wifi-settings, but never thought I would have to hit 'menu' to go into another level of wifi settings! Why can't they just put an 'Advanced' sub-menu right on the screen there. :confused:
  20. Stole 71

    Stole 71 Active Member

    +1
  21. Montana Man

    Montana Man Well-Known Member

    I had the exact same problem that CDMA described - not only did it affect my Pandora, but my Rhapsody and Slacker accounts both quit after only a few songs, due to "lost connection" problems. When I clicked "try again" they fired right up as though nothing was ever wrong, only to fail again in the exact same manner. Quite frustrating.

    Well, it's a settings problem in the phone, NOT a network problem. To those of you who don't yet know the steps to take to fix this, here they are:

    Menu
    Settings
    Wireless & networks
    Press the down arrow on the "Mobile Networks" tab
    Check the "Enable always-on mobile data"

    My phone works like clockwork now on ALL of my streaming music accounts! Hope this helps! :)
  22. Mystakilla

    Mystakilla Well-Known Member

    I was having this issue with pandora, i changed the settings as stated above but must mention it was in a battery thread about unchecking the always on mobile to save on the battery.

    My battery has been horrible since i got the phone and quite honestly unchecking this item didnt really help it any but i will recheck it to see if it fixes the pandora issue. Thanks alot!
  23. minuzle

    minuzle New Member

    Checking the mobile network always on to off will indeed save you on battery if you aren't a heavy user... aka your phone sits locked a decent part of the day however, if you are a heavy user like myself and don't really need to stream anything like pandora then i would suggest to turn it off. You will still get your emails you just wont get them as soon as your inbox receives it it will only check on the duration you have set in the email/gmail options.

    I gained about 6 hours a day turning this off even with as much as I use the phone.
    jenden122 likes this.
  24. jenden122

    jenden122 Member

    Ha, just realized my similar problem with Pandora quitting playing songs is linked to me unchecking mobile network and always on wifi to save battery life! The lightbulb just went off. Thanks guys.
  25. rtzs

    rtzs Member

    Some might have task killers auto kill these streaming programs. Besides leaving wifi/mobile on, make sure you ignore these apps during auto kill when your phone goes to sleep.

Share This Page