Pantech Burst Initial Recovery Observations & link to DriversSupport


  1. karlnorth

    karlnorth New Member

    I have 2 brand new Bursts on my work bench. I've been doing some tinkering with them. Here are a few my bare bone notes so far:

    Pantech Burst Model P9070

    All of the articles I read said the Burst would ship with 2.3.4. Both of mine have 2.3.5. Last minute update?

    According to AT&T the Latest Firmware is JUUS12052011

    -----
    To get into Recovery Mode:

    Pull & reinsert the Battery, then hold Power & Volume Down buttons until a screen with the Triangle containing a Yellow ! appears. Once this pops up, press the Menu button to make the Android Recovery <3e> menus appear.

    At this point, the volume rockers become the up & down Keys. The Home button is Enter

    -----

    When you Pull & reinsert the Battery, then press & hold both Volume buttons then press Power - "S/W Upgrading" will appear on the screen

    -----

    So far ZergRush, OneClick, nor z4Root work to achieve Root.

    You can get the Pantech PC Suite which contains the ADB drivers from Pantech's site. (remove the spaces from the link below for a direct DL)

    c724062.r62.cf2. rackcdn.com /PantechPCSuite_1.0.10.3314.exe

    www. pantechusa.com /support/burst

    -----
    Surprisingly, A LOT of the AT&T bloatware is actually uninstallable.

    -----

    The Capacitive Buttons on the front of the phone are sometimes very sluggish or simply don't respond. It seems to depend on how heavy the load is on the OS.

    Advertisement
    :
  2. Are G Bee

    Are G Bee New Member

    Here's how to get into fastboot:

    Install Pantech Drivers, from a command line run:

    adb reboot bootloader

    Your Burst will reboot and reload into a familiar white screen stating FASTBOOT :)


    Now here's something else I figured out... Not quite sure, maybe APX mode?

    With the Burst powered off, if USB Debugging is disabled and you plug it into your computer, some useless drivers are enabled (at least for root purposes):

    Network Adapters > Pantech Android MDM WWAN
    Portable Devices > F:\
    Universal Serial Bus Controllers > Pantech Android MDM RMNET Device
    Universal Serial Bus Controllers > Pantech Android USB Composite Device

    None of these seem too useful for root...

    Now boot the Burst, enable USB Debugging, then power down and plug it into your pc again...

    In addition to the above, I now have:

    Portable Devices > G:\
    Android Phone > Pantech Android ADB Interface Ver1

    And with that said, I have a working adb connection from a command line without booting into the device...

    Also F:\ & G:\ show up in Windows as removable disks, but they cannot be accessed.

    Tried to manually push/run GingerBreak, psneuter, and zergRush, so far nothing will root this device :(
  3. tlc08071

    tlc08071 Member

    Hi all. I was wondering if anyone has found a way to root this phone yet?
    As for the home buttons, ever sense i put the screen protector on my pantech burst those buttons became very annoying to use. This phone so far is making me wish i had gotten the htc inspire instead of this piece of junk. I should have listened to the guy at the counter when getting this thing. oops lol.
  4. escosk8r

    escosk8r New Member

    I too am awaiting a strategy for rooting this device but so far, nothing i have tried will work. In order for this to happen, we're going to have to build a custom recovery and/or kernel for this phone and that is not the easiest thing to do lol.... Im currently working on installing my own custom kernel for the Burst so i will keep updates on how that goes and when it will be ready as a flashable .zip package. So far i have foumd the stock kernel pieces wbich now just need to be rebuilt and package into a working kernel with root injected. Im using Sourcery G+ + Lite to build my kernel with the toolchain. If any developers could step forward and help me with this, it would be vreatly appreciated. I have the Toolchain and the kernel.gz file on hand, if anyone is interested in taking a swing at it with me, reply here or drop me a PM.
  5. leow

    leow Member

    Any news about rooting and custom OS for Burst?
  6. Mr User

    Mr User Well-Known Member

    Actually, this phone has some serious specs. The chip inside is a Snapdragon S3 with a gig of RAM. Given the low price tag, I'm sure it's just a matter of time until the devs started ripping this thing apart. Patience is all that's needed.
  7. attn1

    attn1 Member

    I'll trade an HTC Inspire for this phone - I have a spare Inspire now that my wife has moved on to the Galaxy Note.
  8. attn1

    attn1 Member

    Custom recovery is a breeze. So is the kernel - Pantech has released the source.

    I need to get my mitts on one of these. I just want to find one used on the cheap.
  9. jcase

    jcase Well-Known Member

    If anyone has a pantech burst and some time/willingness please hit me on gtalk jcase@cunninglogic.com

    I would like to see if we can pop root on it.
  10. r4dpere

    r4dpere New Member

    After i initiate the "adb boot bootloader" i am getting a Pantech display i am not seeing any indication that it was bootloaded, it just get stck there. Am i doing something wrong?

    I am on the cmd (dos) line and on the folder that i installed both adb and fastboot.

    I tried initiating the fastboot boot prestoroot.img but i am getting this error...

    downloading 'boot.img' ... OKAY [1.406s]
    booting ... FAILED <remote: incomplete bootimage>
    finished. total time: 1.406s

    I downloaded several times the prestoroot.img in different ways so i am not sure if it is the file or there is a remote issue? Firewall on my network?

    Please let me know if anyone experience the same thing im experiencing. Thanks.
  11. hawkwind212

    hawkwind212 Active Member

    I solved my problem by referencing to part II of the following page:

    theunlockr.com/2009/10/06/how-to-set-up-adb-usb-drivers-for-android-devices/Describe

    Be sure to download two programs PDANet and USBView (which you may not really need but it's a nice little program).

    It's suppose to be "stupid easy" to root PANETCH Burst, but who ever said that left out that it's not so easy if you don't have all the proper driver on your computer. Anyway, so soon after the fastboot mode is brought up, you should notice the computer is telling you a new hardware is found. This is when the burst switches from PANTECH's ADB driver to something else, and only way for the command "fastboot boot prestoroot.img" to work is to find the proper driver for the new hardware call "Android" in the device manager. Now you want to install PDANet, and as soon as the installation process begin, it'll find the driver for the device "Android." and install the driver for you. Once the driver is installed, the installation process will tried to install whole bunch other things into your phone, but I really don't think it can install them in fastboot mode, so you'll probably want to terminate the process. Now type command "fastboot devices" and you should see some kind of output telling you that it's recognize the "Android" device. Now, and only now you can follow the rest of "stupid easy" rooting instruction.

    I hope this help, if not send me a specific message let me know where you're stuck on.
    RaNaBi likes this.
  12. RaNaBi

    RaNaBi New Member

    Quisiera saber si me pueden ayudar a root my pantech el probema es el siguiente: cuando ingreso el primer comando todo bien pero cuando ingreso el sugundo comando me muestra este error: cannot load 'prestoroot.img' . Que puedo hacer para solucionar este problema desde ya muchas gracias.


    I wonder if I can help my pantech the probema root is: when I enter the first command all good but when I enter the command sugundo shows me this error: can not load 'prestoroot.img'. I can do to solve this problem and thank you very much.
  13. hawkwind212

    hawkwind212 Active Member

    I think you're not putting "prestoroot.img" in the same directory as your adb programs. On my Window XP I put presoroot.img in c:\Program Files\Android\Android-sdk\Platform-tools\. Which ever directory you're calling adb and fastboot from, make sure all your img files are in it. Try type pwd and see which directory you're currently in. I hope this helps.
  14. RaNaBi

    RaNaBi New Member

    Hi I want to ask you to please help me perform my root burst, but I had other setbacks since desistale 2 times the Android SDK and from there I have had other problems. I want to ask a lot of patience with me and tell me step by step what I have to do to make my root burst. From already thank you very much for your time and dedication.
  15. Rsccman

    Rsccman Member

    i have 4.0.3 how do i make it 2.3.5 again?
Loading...

Share This Page