Pantech Crossover - Not bricked, but unusable.Support


  1. Orangestar

    Orangestar New Member

    Well I successfully rooted my Pantech Crossover (Yes, yell at me for choosing the cheapest phone) by using the Gingerbreak apk (p8000 users, take note. It works) and I was elated.

    Then I tried to download and replace the font using Root Tools.

    This was a horrible idea. Remind me never to use Root Tools again.

    Anyway, after my phone rebooted, the Pantech screen came up, and froze when the loading screen was at about [---------|--]. Trust me, it's frozen. I left it like that for 6 hours.

    I am NOT able to boot into Clockwork Mod Recovery by holding Vol Down and Power. I AM, however, able to boot into the Android System Recovery Utility by holding Vol Down, Home, and Power at the same time. I ALSO have several dozen backups made on my SD card. I'm paranoid like that.

    Booting into ASRU gives me an error "E:Can't find MISC:" if that helps anyone. I've also run a factory reset through this menu to no avail.

    So is there some way I can get my phone un-"bricked"? (It's not really bricked but I'm calling it that.) Perhaps a Crossover owner can make an Update.zip to use on my phone to replace some vital system processes? Or is there some way to flash one of these backups I've made without booting into my phone?

    Thank you, Android Forums, for listening to my rant. I've lurked here since November 8th. Should've made an account sooner. D:

    (Yes, this is my first post and it's not under the introductory section. I just couldn't think of anything to say. Feel free to throw rocks through my window.)

    Advertisement
  2. 41rw4lk

    41rw4lk Member

    Did you ever get this fixed? Do you need a boot img?
  3. Orangestar

    Orangestar New Member

    Nope, I haven't, considering I don't have an adaptor to plug my sd card into my computer. I could probably use the program Android Flasher to flash a backup...
  4. limner9

    limner9 New Member

    I also have a rooted Pantech Crossover, and I have a similar issue. I hope this isn't thread jack, maybe I should have created a new one...

    /newb ponders ...

    Anyway, I messed around with a couple applications after rooting, and attempted to flash clockworkmod recovery with one of them (think it was ROM Manager, at least that's the one I blame).

    Now I'm unable to boot into recovery by any means, whether it be key holds, or by using an application. When I attempt a boot to recovery, the Pantech screen comes up and remains frozen at the begining when the loading screen appears [-|---------]. Only way I've found to get out is pulling the battery.

    Fortunately, my device does boot normally. If anyone can furnish me with a recovery img, or full device backup... I'd love to start fresh.

    What application or process should I use to restore?


    Thanks in advance!!
  5. dreyoid

    dreyoid New Member


    are you able to help, i am having an issue with my crossover as well and i would just like to start from scratch, i used root uninstaller to remove the att apps but apperantly when i was scrolling (regular and sys apps were displaying) i must have selected a system app and now i cant use my phone properly. when ever i touch the dialer or call log or contacts or favorites i get a "process android.process.acore has stopped working" everything else is fine, i just cant acces my contacts or the dialer. i just spent all my money on this phone and im stuck with a two year contract for it not to work :(
  6. maverick007

    maverick007 Member

    same case with me provably i have deleted pantech home app on my rooted phone, then home screen gone blank, i have installed go launcher and go contacts app, then its working fine now.
  7. bcrossmock

    bcrossmock New Member

    I was reading this threadin hopes that someone might have done something similar to me. I rooted my crossover after upgrading to Gingerbread. I really am not a noob but for some ignorant reason I uninstalled some system apps without first backing them up. Stupid.... Now I am not able to use many functions of my device and many keys. Factory restore doesn't help either. I could use a boot image of the stock rom or the stock app backups if anyone can help. Thanks!
  8. philmstar

    philmstar New Member

    I'm in exactly the same boat :( managed to delete a system ap on my P8000 with no back-up (Yes, I know....) Anyway, I can access the phone with adb over usb cable and fastboot etc. all work. Phone actually boots fine just errors on Dialer, Contacts, call Log etc.

    I just need a clean copy of the OS, even Froyo would be great.

    Anyone help?

    Thanks in anticipation

    Resolved!

    WARNING: All your data will be lost and if your phone is unlocked with a network unlock code then you will have to enter that code again after the flash.
    1. Download the P8000 Crossover's gingerbread rom update from Pantech's site.
    2. Install and run the Upgrade Utility but when it asks you to connect the phone.
    3. Turn your phone on while keeping volume up and home buttons pressed. (SW Update Mode)
    4. Connect your phone to the computer.
    5. Run crossover rom update utility.
    6. Follow the on screen instructions and your phone will boot into gingerbread again with a fresh installation.
    NOTE:
    I did have to remove my SIM and SD Card for the Installer to recognize the Device.
    Win 8 USB default driver will let you read/write to the SD Card as a Portable Drive but I found the above procedure, PC Suite for the Pantech and Programs like adb and fastboot will only worked for me under Win 7.
    Many thanks to the Guy's at XDA-Developers for ideas.
  9. staywitit

    staywitit Member

    thanks a whole lot! I just bricked my vibrant..
  10. philmstar

    philmstar New Member

    So why follow a Pantech P8000 Crossover thread?
  11. pixeled

    pixeled New Member

    Hi, I have the same problem, but i already have CWM but i don't have a backup, my bad :(

    I only need a backup of the stock rom to flash with my cwm, i accidentaly format /system.

    If at least you have the stock recovery.img that would be great

    Thank You to everybody

Share This Page