Pantheon error - Spica almost unusable?Support

Last Updated:

  1. marjan1

    marjan1 Member

    Hi! After restart my Spica became almost unusable. When I turn it on, it goes normally to lock screen, but when i unlock screen, it's blinking: two seconds on, two seconds off! I can't go to the applications and my home apps are not on the screen. Only thing that is visible is Notification bar at top and four applications in bottom panel - they are blinking. With right timing i can finger tap it and run: Settings, Phone, Contacts and Messaging (that i can then normally use!) Phone can receive and send calls normally.

    Once i got error: "Sorry! The application Pantheon (process has stopped unexpectedly. Please try again. [Force close]"

    I am turning it on/off, removing battery, removing SIM&SD card - nothing helps.

    What could cause this behavior? I don't know! I flashed Spica 2 weeks ago with Android 2.1, firmware JCE from I installed about 15 apps. Everything worked perfectly (except known bluetooth problem). I did setup with only one home screen instead of three - is it possible that such (rare) settings produce crash of Pantheon??

    When did this behavior occur? I used phone normally, battery drained fully and phone turned off, i charged it and when i turned it on, this started to happen.

    Is it possible that I somehow reinstall Pantheon in this state? What else besides hard reset can i do? Anything in settings? Can i at least backup (how?) in this state, so when i do hard reset, i could use that backup?

    Any idea what went wrong and how to fix it?

  2. marjan1

    marjan1 Member

    Ok, i manage to fix problem - I cleared Pantheon's cache! I loosed settings like sorting of apps, configuration of home screens and some apps! :(

    PS: ASTRO is great tool for apps backup, but how to backup Pantheon's settings?
  3. madhatter76

    madhatter76 Member

    I use ADW launcher, I have the subjective feeling its faster than pantheon and I has a build into backup for the config (and a restore) in case you like to give it a try
  4. Lol mahmood

    Lol mahmood Well-Known Member

    I was using ADW for a while, but my phone crashed three times in a week, so I've switched back to Pantheon, and it is behaving itself again!
  5. Beerkan

    Beerkan Well-Known Member

    Checkout Launcher Pro or HelixLauncher. Both fast and stable and far superior to Pantheon. (IMHO)
  6. medmcp

    medmcp New Member

    can you help me? i am currently experiencing the same problem. i dont know how to fix it.
  7. marjan1

    marjan1 Member

    I cleared Pantheon's cache and it was ok. But i was lucky because previously i placed "Settings" icon in bottom panel so it was accessible to me!!

    Somehow you need to go to Settings and clear Pantheon's cache. That is all i can say, sorry.
  8. marjan1

    marjan1 Member

    @medmcp: Did you solve the problem? How?
  9. Tsarli

    Tsarli Well-Known Member

    Been using HelixLauncher for a couple of weeks now and all I can say is, it's great! Definitely better than Pantheon.

    However, in the off chance that I'd like to revert back to Pantheon, what should I do? And how do you clear the cache on Pantheon?
  10. Fathermucker

    Fathermucker New Member

    Good news to everyone having this problem. I am from Finland and I was desperate with finding the solution. When you get this problem you have to push the "web"-icon. Search for "Settings" or if you run it in a different language, for exampe finnish, search at your own language. When you find settings, go to sorting of apps, and press the button on the left corner on your spica. You get a menu and there you can select "all". After this, go to Pantheon and delete its files. This worked for me.
  11. Agrualon

    Agrualon New Member

    should i push or hold the web icon?
  12. Agrualon

    Agrualon New Member

    how did YOU get to settings? i tried fathermuckers way by using "browser" button but it didnt work.
  13. aIex

    aIex New Member

    You should then get a search bar on any spica.

Share This Page