Parsing Error???


Last Updated:

  1. l4nce0

    l4nce0 Member This Topic's Starter

    Joined:
    May 27, 2010
    Messages:
    16
    Likes Received:
    0
    I'm trying to install my application. I originally wrote it in 2.2, and thus I failed to get it on my phone. I went back changed it in settings to 2.1 and 2.1 update. I pushed it with email, drop box and then tried andexplorer. Each time I try to install it, it fails!! I get a parse error, there is a problem parsing the package. . . Any ideas? The solutions online did not solve my issue
     

    Advertisement
  2. l4nce0

    l4nce0 Member This Topic's Starter

    Joined:
    May 27, 2010
    Messages:
    16
    Likes Received:
    0
    Code (Text):
    1. <?xml version="1.0" encoding="utf-8"?>
    2. <manifest xmlns:android="http://schemas.android.com/apk/res/android"
    3.       package="jim.convereter"
    4.       android:versionCode="1"
    5.       android:versionName="1.0">
    6.     <application android:icon="@drawable/icon" android:label="@string/app_name">
    7.         <activity android:name=".convert"
    8.                   android:label="@string/app_name">
    9.             <intent-filter>
    10.                 <action android:name="android.intent.action.MAIN" />
    11.                 <category android:name="android.intent.category.LAUNCHER" />
    12.             </intent-filter>
    13.         </activity>
    14.  
    15.     </application>
    16.     <uses-sdk android:minSdkVersion="8" />
    17.  
    18. </manifest>
     
  3. l4nce0

    l4nce0 Member This Topic's Starter

    Joined:
    May 27, 2010
    Messages:
    16
    Likes Received:
    0
    bump............
     
  4. l4nce0

    l4nce0 Member This Topic's Starter

    Joined:
    May 27, 2010
    Messages:
    16
    Likes Received:
    0
    okay seriously? The last parsing error posting on this thread had no problem with replies. It's already burred. What gives? Wrong section?
     
  5. lekky

    lekky Lover VIP Member

    Joined:
    Oct 29, 2009
    Messages:
    5,252
    Likes Received:
    1,266
    you might need the web permission in the manifest?

    (also wrong section)
     

Share This Page

Loading...