PC cannot locate drivers for Droid XSupport


Last Updated:

  1. Trauma

    Trauma Well-Known Member This Topic's Starter

    Joined:
    Jul 28, 2010
    Messages:
    71
    Likes Received:
    35
    After installing 2.2, when i hook the phone up with the usb to the computer it is no longer a recognized device and says i need to install drivers...

    i just reinstalled motoconnect and it still doesnt recognize it.
     

    Advertisement
  2. Trauma

    Trauma Well-Known Member This Topic's Starter

    Joined:
    Jul 28, 2010
    Messages:
    71
    Likes Received:
    35
    anyone lol
     
  3. Ninja Monkey

    Ninja Monkey Well-Known Member

    Joined:
    Jul 20, 2010
    Messages:
    712
    Likes Received:
    197
    Is USB set to PC Mode on your phone?
     
  4. sodaboy581

    sodaboy581 Well-Known Member

    Joined:
    May 8, 2010
    Messages:
    105
    Likes Received:
    18
  5. SFWB

    SFWB Well-Known Member

    Joined:
    Jul 13, 2010
    Messages:
    427
    Likes Received:
    27
    I had this problem myself and started a thread in the support forum about it. But, I was able to fix this issue by just telling Windows to use the existing Motorola ADB driver after seeing that suggestion on another forum.
     
  6. Trauma

    Trauma Well-Known Member This Topic's Starter

    Joined:
    Jul 28, 2010
    Messages:
    71
    Likes Received:
    35
    how do you install it? I downloaded the file but when i select it as the file to install a driver from i get a fail message.
     
  7. sodaboy581

    sodaboy581 Well-Known Member

    Joined:
    May 8, 2010
    Messages:
    105
    Likes Received:
    18
    You're trying too hard.

    Unplug your phone, extract the new MotoConnect ZIP file, run setup.exe

    After it's done installing, plug your phone in.
     
  8. Trauma

    Trauma Well-Known Member This Topic's Starter

    Joined:
    Jul 28, 2010
    Messages:
    71
    Likes Received:
    35
    tried that 5x now.
     
  9. sodaboy581

    sodaboy581 Well-Known Member

    Joined:
    May 8, 2010
    Messages:
    105
    Likes Received:
    18
    Odd, worked 100% fine for me. Don't know what's up with your configuration then... If you tried the Google ADB drivers in the past, maybe try uninstalling them.

    My system works just fine with these new MotoConnect drivers in all 4 modes.
     
  10. numlok

    numlok New Member

    Joined:
    Apr 8, 2010
    Messages:
    1
    Likes Received:
    0
    Had the same issue with mine. Here's what worked for me:
    Unplug phone.
    Uninstall all Motorola Installers and Manager programs.
    Download and install these drivers (from Motorola, not Verizon)
    Plug phone back in.
    VOIL
     
  11. deekum1627

    deekum1627 Well-Known Member

    Joined:
    Jul 14, 2010
    Messages:
    383
    Likes Received:
    16
    when i plug my phone in all it does is connect to motoconnect. it wont load isyncr anymore any one know why?????
     
  12. colchiro

    colchiro Well-Known Member

    Joined:
    Jun 4, 2010
    Messages:
    8,886
    Likes Received:
    1,784
    On your phone, turn debugging mode on: Settings... Applications... Development... Usb Debugging should be checked.

    On your computer, click on Start... programs... Motorola... Driver installation. Click the "clean and reinstall".
     

Share This Page

Loading...