PC doesn't see Sdcard. Help?


Last Updated:

  1. randy_c

    randy_c Well-Known Member This Topic's Starter

    Joined:
    Jun 1, 2010
    Messages:
    136
    Likes Received:
    1
    I just recently redo my phone and here is my problem:

    1. If I put the phone in USB debug mode then PC will see the Sdcard.

    2. If I uncheck USB debug and USB settings in Mass storage then PC will not see my sdcard. Top phone indicate USB connect and give me an option turn off usb storage.

    Please...

    Thanks in advance
     

    Advertisement
  2. alphadog00

    alphadog00 Well-Known Member

    Joined:
    Aug 1, 2010
    Messages:
    181
    Likes Received:
    12
    I don't understand number 2 - if you have USB set to mass storage and connect, you should see an option (pull down notification bar) that says "USB Connected" select to copy files, then a pop up box to mount the SD card.

    If not, then try another USB port or just leave debug mode on.
     
  3. randy_c

    randy_c Well-Known Member This Topic's Starter

    Joined:
    Jun 1, 2010
    Messages:
    136
    Likes Received:
    1
    when I goto setting/application/development and uncheck debug then setting/application/USB setting check on mass storage. Doing this way I expect PC to see sdcard but it doesn't. The pull down menu only allow me "turn off usb storage" and when I click on it "before turn off etc...make sure unmount the host" phone acting like my PC should see it.
    I want to set USB setting to mass storage so I can use doubletwist sync all my music etc...
    Something I missed here?

    Thanks again
     
  4. jblaze5779

    jblaze5779 Well-Known Member

    Joined:
    Jul 23, 2010
    Messages:
    104
    Likes Received:
    9
    try restarting your phone. Every once in a while even after I mount I can't get my drives to pop up on my desktop. A restart fixes it.
     

Share This Page

Loading...