Support PC no longer recognizes phone since Gingerbread

Discussion in 'Android Devices' started by RyanZx3, Feb 1, 2012.

  1. RyanZx3

    RyanZx3 Member
    5

    Feb 1, 2012
    7
    0
    5
    The Frozen Tundra
    This is annoying as all hell. I never had issues before the Gingerbread update, but now, the PC only recognizes the phone to charge it. I can't do anything with putting music on my phone, moving files, photos, etc.

    I've tried about everything I can think of. Tried mass storage, tried kies mode, tried rebooting the phone while connected in both those modes, downloaded every driver that I can find.. and still nothing.

    Help? Someone!?
     

    Advertisement
  2. matt88si

    matt88si Well-Known Member
    53

    Aug 24, 2011
    259
    31
    53
    Male
    Illinois Department of Transportation
    Downers Grove, IL
    I had the same issue with my Mesmerize, but i noticed that when i connected it to the pc while on charge only mode i could still access the phone driver via my computer. Try seeing if the driver shows up this way and we'll go from there.
     
  3. RyanZx3

    RyanZx3 Member
    5

    Feb 1, 2012
    7
    0
    5
    The Frozen Tundra
    Tried that and didn't see anything.
     
  4. scott_

    scott_ Well-Known Member
    38

    Jun 4, 2011
    100
    11
    38
    electrician
    Central Iowa
    Have you another computer available to try connecting it to? That might enlighten the situation as to whether or not it's the phone or the computer.
     
  5. RyanZx3

    RyanZx3 Member
    5

    Feb 1, 2012
    7
    0
    5
    The Frozen Tundra
    No I don't, but I'm also not the only person I know with this problem.

    Like I said, it worked up until the Gingerbread update. And after that, I've had the problem. Even after downloading all the Samsung drivers that I can find.
     
  6. LaTuFu

    LaTuFu Well-Known Member
    Contributor
    173

    Nov 10, 2009
    1,286
    257
    173
    Project Manager
    Virginia
    Have you tried doing a factory reset since you did the update?

    It will wipe your phone and you'll have to reload all of your apps, but that may resolve the issue.

    The only other suggestion I have at this point would be to take it in to a tech center at a USCC Store and have them reflash the update to your phone. That will also wipe your phone.
     
  7. RyanZx3

    RyanZx3 Member
    5

    Feb 1, 2012
    7
    0
    5
    The Frozen Tundra
    I have not tried a factory reset, at least not that I recall.. I'll do that now.
     
  8. RyanZx3

    RyanZx3 Member
    5

    Feb 1, 2012
    7
    0
    5
    The Frozen Tundra
    I did the factory reset..

    The OS as a whole runs smoother now. I never did a factory reset after the GB update. Which apparently I was supposed to. So everything runs smoother.

    But I still have the connectivity issue.
     
  9. biggdawg

    biggdawg New Member
    5

    Dec 19, 2010
    1
    0
    5
    repair shop owner
    did you ever get this fixed? i have the same problem since the update and i had uscc do the update for me.
     

Share This Page

Loading...