PC not recognizing mytouch 4GSupport


  1. Lalalola

    Lalalola New Member

    I just bought this phone a couple of weeks ago. It runs on 2.3.6.

    I am not interested in rooting my phone. All I wanted was the No Root Screenshot It app. However, my PC doesn't recognize my phone. It just sits in device manager as Android Adapter. Error description below:

    Problem Event Name: PnPDriverNotFound
    Architecture: x86
    Hardware Id: USBVID_12D1&PID_1038&REV_0227&MI_01 ***(add backslash between USB and VID. Forum would not allow me to add it because of spam feature for links)***
    OS Version: 6.0.6002.2.2.0.768.3
    Locale ID: 1033



    So I can't even run eclipse or SDK to do anything. I have tried downloading the HTC device drivers alone, then the whole HTC sync package. It didn't work. Then I tried using the drivers in the SDK folder (under extras->google->usb_driver) Nothing recognizes my device, nor do any of the drivers I have tried worked...whether they are OEM drivers or manufacturer drivers.

    Yes, I have enabled USB debugging.

    I am an intermediate user and programmer. I have even tried editing the string content, updating it with a new string, into the usb inf file in the sdk package to recognize my device, but unfortunately the code was made for much earlier versions of android.

    I am running Windows Vista SP2. Any help would be appreciated. Thank you! :)

    Advertisement
    :
  2. Lalalola

    Lalalola New Member

Loading...
Similar Threads
  1. mytouch2011
    Replies:
    2
    Views:
    1,183
  2. alibear21
    Replies:
    1
    Views:
    176
  3. dmbgg
    Replies:
    2
    Views:
    101
  4. drftnr14
    Replies:
    7
    Views:
    198
  5. radinjxu
    Replies:
    6
    Views:
    3,175

Share This Page