1. 2015 is going to be a great year for Android! Why wait??
    Samsung Galaxy Note 5 | Samsung Galaxy S6 | HTC One M9
  2. New Forum Created: Samsung Gear VR!

PC recognition issueSupport


  1. APOPHiS420

    APOPHiS420 Well-Known Member

    Recently my computer will not recognize my phone when I plug it in and try to use it to transfer files. I have the drivers installed and have tried having USB debugging both on and off with no success.

    Advertisement
    :
  2. bobdamnit

    bobdamnit Well-Known Member

    Stock ROM?

    I've been having this problem as well. Thankfully, Clockwork Mod has a feature to mount the SD card. Its allowed me to at least transfer files to my SD card.
  3. APOPHiS420

    APOPHiS420 Well-Known Member

    Yeah stock here with the bo9 update. Is so strange. My phone is completely stock. Both recovery and the ROM.
  4. junkie2100

    junkie2100 Well-Known Member Developer

    is it in mtp mode? you may want to check to make sure you didnt accidentally switch to charge only usb mode, only mtp will allow you to transfer files, and software installer mode will act like an external cd drive so that would be of no use to you either. check your notification drop down to make sure that it says "connected as media device" while you have it plugged in otherwise that is your issue and youll wanna tap that and change back to mtp
    KOD_Tha_Legend likes this.
  5. APOPHiS420

    APOPHiS420 Well-Known Member

    Nooooo I hadn't it on proper setting. It simply doesn't recognize it. I had it working before as I knew how I do it from my history with android devices.
  6. junkie2100

    junkie2100 Well-Known Member Developer

    ok does your computer make the "ding" noise when you plug it in like it would with any usb device you attach? and also, youre sure it still says mtp because its very easy to accidentally change it with that pop up menu every time you plug it in
  7. APOPHiS420

    APOPHiS420 Well-Known Member

    Positive! No windows notification sound at all unless I choose to charge it our the install software option.

    Attached Files:

  8. junkie2100

    junkie2100 Well-Known Member Developer

    huh, well thats kinda strange, but i can tell you where your problem lies. its either one of two things, the phones file system became corrupt somehow causing it to not register properly with windows, or the drivers on the computer went bad. to fix the first problem you would have to completely reset your phone, to fix the second you would need to go into the device manager and uninstall the mtp driver manually then unplug the phone, plug it back in, and let it reinstall them. mind you these are not the same drivers you got from zte, they are ones built into windows so the only way to refresh them is to uninstall manually
    APOPHiS420 likes this.
  9. APOPHiS420

    APOPHiS420 Well-Known Member

    Uninstalling them manually on my PC fixed it. I went into device manager and it had the "attention" icon next to it. Your method did the trick. I appreciate it.:)
  10. junkie2100

    junkie2100 Well-Known Member Developer

    not a problem
  11. rlphbgby

    rlphbgby Well-Known Member

    I struggled with that problem for awhile and it turned out it was my usb cord went bad somehow new cord it worked like a champ.
  12. junkie2100

    junkie2100 Well-Known Member Developer

    well yes, the fact that it was recognized in both of the other modes though pointed to something other than a cord, if it cant be recognized in ANY mode then its probably your cord
Loading...

Share This Page