PDAnet and Samsung Fascinate Not conntectingSupport

Last Updated:

  1. tamivroma

    tamivroma Well-Known Member

    Can anyone tell me if they have gotten PDaNet to work with their Samsung Fascinate. I really love this phone but if I can't get PDaNet to work it is going back.

    I have PDaNet installed on the Fascinate and I have always had it on my laptop from when I had my Eris. But it keeps saying to check the Debugging thing and plug it into the computer---both are already done.

    Someone please tell me they have a Fascinate from Verizon that uses PDaNet--then I will try and figure it out.

  2. summerfish

    summerfish Well-Known Member

    I have it working just fine. It seemed to take a bit for it to work, but it works. I think it's also because I downloaded extra drivers?
  3. tamivroma

    tamivroma Well-Known Member

    Thank you Summerfish - Does anyone else have any input?
  4. SirKronan

    SirKronan Well-Known Member

    Worked instantly and perfectly for me. I don't have the paid version, just the free version, and I connected via USB rather than bluetooth - it's actually easier on the battery for both the phone AND the laptop to do it that way! I'm using it on a Mac. Haven't tested it in Windows yet.
  5. tamivroma

    tamivroma Well-Known Member

    SirKronan - let me know when you test it with Windows - still am not getting it to connect. It keeps saying to make sure debugging is on and connect it to the computer. Although I have noticed that I can not get the phone to mount in Mass storage mode either. On hold with Verizon right now and they are contacting Samsung!
  6. tamivroma

    tamivroma Well-Known Member

    Ahhh!! Now what? Just got off the phone with Samsung and they had me turn off USB debugging and then it would mount as mass storage but PDAnet needs the debugging on. I know there is a way and others have done it - what the heck am I missing?
  7. SirKronan

    SirKronan Well-Known Member

    I switch the settings, and it works great so far. I turn on debugging and PDAnet works great. I turn it off and mount it, and it has mounted every time, Mac and Windows for mass storage flawlessly. If you have debugging off, you open your drop down screen, and select "Mount" for your USB options, it should come right up.

    I also want to point out that several of us are getting much faster transfer speeds on the Fascinate than on our Motorola Droid branded phones, even though they both come with 16GB class 2 cards.

    I wouldn't leave debugging on and try to mount as mass storage. I only needed debugging on for PDAnet or when I rooted with ADB.
  8. tamivroma

    tamivroma Well-Known Member

    I posted this on another thread--good to know I wasn't so dense after all!

    Well it wasn't SUE! I did figure it out on my own!

    Because it is a Samsung phone, you have to reinstall the with the new build here:
    Download PdaNet

    When you run the set up wizard, you need to choose that it is a Samsung phone.

    It should be noted that as I was installing the drivers that it came up and said there was a driver missing. Once I hit OK, it continued and installed another driver and then it worked perfectly.

    I didn't use it but there is more information here if you are having a problem:
  9. kristink2007

    kristink2007 New Member

    I am haveing the same problem i had an eris and now a fascinate but when i connect my phone to my computer it says that i need a disk like to up load the driver idk can anyone help me out?
  10. TOW100

    TOW100 Member

    I'm very interested in this issue, I currently have a Droid Eris and PDAnet works great with the Eris. However, I'm strongly considering a Samsung Fascinate and unless it has the ability to tether (either PDAnet or Easy Tether), I would have to pass on that phone.

    BTW, I cannot get my Eris to connect via Bluetooth with PDAnet, so I use the USB cable; not really a problem, however, it would be nice to have the BT connectivity.:D
  11. SirKronan

    SirKronan Well-Known Member

    You might need the drivers for this phone. There are links and instructions here, but I think you have to be a member of XDA forums to download:

    Rooted - xda-developers
  12. jrm

    jrm New Member

    I was able to download PDAnet for my Samsung Fascinate and use it with my Mac to search the web, but my problem is when a call comes in on the phone or if I try and dial out it disconnects the internet on the computer.

    Is there a way to use the internet on the computer with the USB from the phone and also be able to make phone calls without a disconnect? It was my understanding you could do both just like on the phone by itself.
  13. tamivroma

    tamivroma Well-Known Member

    Like I said above, my Galaxy S is all connected now . . .just connect as described above. I messed up because I figured I already had PDAnet on my laptop--you need a different build with the Samsung--once I did that I was good to go!
  14. mattman1035

    mattman1035 New Member

    I have the Samsung Fascinate and used Easytether on my Droid Eris. I have changed everything over to my new phone and can't get easytether to work on the Fascinate. When I click on Usb Debugging it say's USB is connected. Remove the cable. When I right click on my easytether icon. It say's no devices to connect. Where am I messing up? Anyone have any answer's to this? I had no problems with the Eris and easytether. Would appreciate any help.
  15. SirKronan

    SirKronan Well-Known Member

    That's because we're on the CDMA network. Nature of the beast. I don't believe we can use the internet and make a call even on the phone by itself. It is perhaps possibly if you have the phone connected to wifi while on a call, but not CDMA only. Whether you use EasyTether, Wireless Tether for root users, or PDANet, it will disconnect your internet every time you receive a call. That's one thing Luke Wilson always brags about in the AT&T commercials when making fun of Verizon.

    When Verizon goes LTE (and we get sim card phones with them, hopefully internationall!!!) then we will be able to do both, from what I've read.

    Does your PC have wireless? I've had exceptional luck with Wireless Tether, but you have to root. I've also had good luck with PDANet, too, just the lite version though. No secure websites allowed ...
  16. ewurm

    ewurm New Member

    Hi everyone,
    I just got a Samsung Fascinate and am trying to tether it to my Mac. For some reason, the phone won't connect to my computer. I downloaded extra drivers and it doesn't seem to help. I'm not really great with this computer stuff so I would appreciate some help :)

Share This Page