PDANet in 2.1Support


Last Updated:

  1. flu13

    flu13 Well-Known Member This Topic's Starter

    Joined:
    Nov 23, 2009
    Messages:
    600
    Likes Received:
    24
    While playing around with Titanium, I was prompted to enable USB Debugging. I remembered having turned this on pre-2.1 for PDANet. However, when I plugged my phone into my PC via USB, it didn't recognize it. So I thought maybe I'd reinstall PDANet to get whatever drivers it loaded to use the USB in Debug mode. I did that, and installed the Samsung USB driver it says to install, but it keeps telling me during PDANet install that it doesn't have the driver.

    Anyone have any advice here?
     

    Advertisement
  2. kahale

    kahale Well-Known Member

    Joined:
    Nov 8, 2009
    Messages:
    255
    Likes Received:
    11
    you need to install the usb drivers before installing pdanet. the drivers were posted in the moment forums before, do a search and you'll find them.
     
  3. wattershed

    wattershed Member

    Joined:
    Nov 8, 2009
    Messages:
    5
    Likes Received:
    1
    Try the drivers on this page: Samsung Moment | Random Tech Info

    Under "Samsung Moment Drivers - Windows Drivers for Samsung Moment (extracted from New PC Studio)"

    I was having the same problem as you were until I installed those. Everything couldn't have gone smoother after that.
     
    flu13 likes this.
  4. flu13

    flu13 Well-Known Member This Topic's Starter

    Joined:
    Nov 23, 2009
    Messages:
    600
    Likes Received:
    24
    Looks like that's working now. Thanks.
     
  5. flu13

    flu13 Well-Known Member This Topic's Starter

    Joined:
    Nov 23, 2009
    Messages:
    600
    Likes Received:
    24
    Two more things....

    1) Now it shows an icon in my notification bar to tell me that debugging mode is on. Can I disable this?

    2) Now that I've figured out how to flash custom builds and stuff, does debug mode need to be turned off for that stuff to be pushed over USB?
     
  6. IOWA

    IOWA Mr. Logic Pants Moderator

    Joined:
    Dec 2, 2009
    Messages:
    8,852
    Likes Received:
    2,367
    If you have the drivers installed, you don't need to turn debugging off.
     
    flu13 likes this.
  7. flu13

    flu13 Well-Known Member This Topic's Starter

    Joined:
    Nov 23, 2009
    Messages:
    600
    Likes Received:
    24
    Thanks, Iowa. Any idea if I can get rid of the USB debugging notification?
     
  8. IOWA

    IOWA Mr. Logic Pants Moderator

    Joined:
    Dec 2, 2009
    Messages:
    8,852
    Likes Received:
    2,367
    Fnot that I know of. Sorry.
     

Share This Page

Loading...