PDaNet not connectingSupport


Last Updated:

  1. t35rk

    t35rk Well-Known Member This Topic's Starter

    Joined:
    Jun 11, 2010
    Messages:
    170
    Likes Received:
    5
    First post with new Droid. Couldn't wait any longer and with the BOGOF, my wife and I are happy :D. Wanted to say Woot to all!

    I'm looking for help on getting my Windows 7 to recognize my PDanet USB connection from my unrooted Droid. Upon installing the App on the phone and the program on the computer enabling the debugging my computer initially is connected to the internet. It is after I disconnect and then reconnect the tether, that I can not get connected again. I get an error message on the computer saying the modem is in use or is not set up properly. The modem asks for an ISP number.

    Can anyone help a newb out?

    Thanks.
     

    Advertisement
  2. vincentp

    vincentp Well-Known Member

    Joined:
    Nov 11, 2009
    Messages:
    1,640
    Likes Received:
    59
    I'm not familiar with PDANet, nor do I use Windows 7.. so this is really stupid for me to try answering, but I'm gonna field a wild guess here since no one else has chimed in.

    Is there a possibility that you need to actually "disconnect" the device from the Internet in your computer settings before you unplug it? Maybe disable/enable it? Like I said, shot in the dark, but it could work if you're getting Internet once and then it won't work upon reconnecting.
     
  3. t35rk

    t35rk Well-Known Member This Topic's Starter

    Joined:
    Jun 11, 2010
    Messages:
    170
    Likes Received:
    5
    Fixed and working like a charm.
     

Share This Page

Loading...