PDAnet problems


  1. ktaylor3923

    ktaylor3923 Member

    I installed PDAnet, it's been working fine until today. I logged on to my facebook & was playing games & messing around. Later I got online again, went to facebook, the page loaded fine. I typed my login info in, hit enter,it took a minute to load, then said page cannot be displayed,then a box popped up in the corner at the bottom telling me Secured pages are blocked, register for full version. So now I cant login to ANYTHING (except this website for some reason). Any idea as to why it was working fine before but not now?

    Advertisement
  2. IOWA

    IOWA Mr. Logic Pants Moderator

    Yeah, your free trial is over. Any site that uses https: won't work unless you buy the full version. Worth the $30 IMO.

    Tapatalk. Samsung Moment. Yep.
  3. Demache

    Demache Well-Known Member

    Easytether is also a good alternative. It's $10, and the trial is similiar to the pdanet one. I used it for a week at my grandparents and it it worked flawlessly.

    Sent from my Eris using Tapatalk
  4. IOWA

    IOWA Mr. Logic Pants Moderator

    Or you can just root & hack your phone and run wifi tether like me =)

    Tapatalk. Samsung Moment. Yep.
  5. nllyht

    nllyht New Member

    i was using the free version for a while there (v 2.41). once i bought the full verison and updated it on my phone, i had to update it on my computer. once i did that, i tried to reinstall, like it asks, and i kept getting the error that the driver was missing a couple electronic signatures. well, i finally got it taken care of and now its saying that it cant install into my phone so now i cant reinstall it at all into my computer. finally i reinstalled version 2.41, but its the modem and not the broadband one. what do i do. i feel like i spent 30 bucks for nothing.
  6. faber78

    faber78 Guest

    easytether = $10

    if it gives you problems just run the installer again and hit repair.

Share This Page