PDAnet, s3c6410, ADB, and all that jazzSupport


Last Updated:

  1. thegrrraue

    thegrrraue New Member This Topic's Starter

    Joined:
    Jun 12, 2011
    Messages:
    4
    Likes Received:
    0
    Okay, so I'm having the same problem that apparently a lot of other people have had trying to get PDAnet working. Everything installs fine, but the s3c6410 Android ADB driver fails to install. I've done some searches and tried everything I could find, but I still can't crack it.

    I'm running Windows 7, using a non rooted Epic 4g, and I have the SDK installed. I tried manually applying the driver from the SDK's files, as was one of the suggestions, but it's not in the folder for USB drivers.

    I've beaten my head against the wall on this one, so I must be stupid. Is it located somewhere on my phone that I'm not seeing that I can pull it off and point to it? Or maybe there's a download somewhere online? Gah! Exploding brain!
     

    Advertisement
  2. badankles

    badankles Well-Known Member

    Joined:
    Jul 19, 2010
    Messages:
    972
    Likes Received:
    90
    have you contacted the app's dev?
     
  3. thegrrraue

    thegrrraue New Member This Topic's Starter

    Joined:
    Jun 12, 2011
    Messages:
    4
    Likes Received:
    0
    Yeah, their only contact info is a twitter. Tweeted them, no response. Isn't that driver used for other development stuff too? There must be a way to get at it.
     
  4. Spider247

    Spider247 New Member

    Joined:
    Jun 22, 2011
    Messages:
    4
    Likes Received:
    0
    There is one driver that I could not get to install when I used PDA Net but the program still worked even without it. I'm pretty sure it's the same one you are having problems getting to install. Try to ignore it and move forward and see if the network connects.
     
  5. thegrrraue

    thegrrraue New Member This Topic's Starter

    Joined:
    Jun 12, 2011
    Messages:
    4
    Likes Received:
    0
    Yeah, it won't let me ignore it.

    After Windows tells me that the install failed, I press "ok" in the installer on the page with the instructions for completing installation, then it kicks back to me "Android phone not detected (Error=103)" and only lets me press "ok" again returning me to the previous screen.
     
  6. amberb53

    amberb53 Well-Known Member

    Joined:
    Nov 22, 2009
    Messages:
    60
    Likes Received:
    1
    Did you ever solve this? I'm having the same problem after PDA working. I uninstalled after the trial but cant get past the ADB driver error...I'm SO FRUSTRATED!
     
  7. thegrrraue

    thegrrraue New Member This Topic's Starter

    Joined:
    Jun 12, 2011
    Messages:
    4
    Likes Received:
    0
    Still no luck! I'm beginning to wonder if it's ever worked for anyone. Certainly no evidence of that happening here.
     

Share This Page

Loading...