Support PDAnet tablet Beta version for 3g Verizon

Discussion in 'Android Devices' started by rkuhn, Nov 30, 2011.

  1. rkuhn

    rkuhn Member
    5

    Nov 28, 2011
    8
    0
    5
    Hi,

    I've got this installed on my droid 1st generation and my Archos 70. So I launch the server on my phone and the client on my Archos, set the network proxy and it shows my phone as being paired. So I tap on the Droid connection when it discovers it and a window pops up and tells me to set up my proxy again..and again...and again.

    That's as far as I can get. The phone and Archos 70 will not connect up. What am I doing wrong..can anyone help Please....

    I've tried to Tether the phone and Archos 70 with a USB connection and that doesn't work either...

    I need 3g...Does anybody elso have any programs that will get that with Verizon, 1st Generation Droid and the 70...

    Thanks
    Rick
     

    Advertisement

  2. topbloke

    topbloke New Member
    5

    Dec 1, 2011
    1
    0
    5
    Not going to help you here rkuhn as I have exactly the same problem with my Archos 10.1. tried uninstalling and reinstalling, reboot the tablet and still the same thing " Please go to Step 1 and set Proxy!
    Has anyone got a fix for this??
     
Tags:

Share This Page

Loading...