1. 2015 is going to be a great year for Android! Why wait??
    Samsung Galaxy Note 5 | Samsung Galaxy S6 | HTC One M9
  2. New Forum Created: Samsung Gear VR!

PDAnet usb/bluetooth/wifi tether working on Ultra (no root app)Tips


  1. PH8AL

    PH8AL Well-Known Member

    Been using PDAnet for USB tethering and it works awesomely. I installed the 32bit version on an older machine and the new download added a wifi teher t the mix so I checked it out and it works with no errors in infrastructure not adhoc.

    When I played with the other tethers out there could never get them to work with our Kindle Fire because they do not work well with adhoc networks.

    The wifi is handled by a sepperate app that you have to install, might be a stand alone wifi tether as well? Its named Foxfi.

    Both these apps are no root, easy to install and use. So get the most out of your unlimited plan.

    The free download is a trial version but the registered paid version is decently priced since it allows you to transfer it to new phones and install the pc app on as many different boxes as you want. If you don't register it when the trial is done it still works with an occasional nag pop up that is small and opens in the lower right corner then goes away after about 20 sec. Mine was expired and it still let me update and add the new feature. It works so well I went ahead and shelled out the $14 and registered it.

    Advertisement
    :
    smith058 likes this.
  2. blahsaysmeu2u

    blahsaysmeu2u Well-Known Member

    i have been trying for weeks now to get this to work and searched this forum and many others for help. i keep getting the same error to no avail. i saw a lot of peeps saying ignore it but some of the tethering apps say this is an issue on their "about" for the app.
    i have a nook that i am trying to tether to my phone(rooted samsung tu)so i can download books when im away from a wifi spot. its the simple touch(not the color) still working on getting it rooted but thats another story for another thread. i just need some help getting this tethering to work on my samsung tu. any one please help meeeeeeeeeeeeeeeeeeeeeeeeeeee!!!!!!
    btw i have also tried connecting to from my computer so i dont think its my nook that is the issue..
    thanks in advance for any support or help anyone can provide?
  3. josue338

    josue338 Member

    it sucks you have to pay if you want to view protected sites like facebook i use wireless tether its ways better it says it starts with errors but it still works
  4. blahsaysmeu2u

    blahsaysmeu2u Well-Known Member

    Hey everyone I got an answer to this. Everyone us foxfi. Look it up in the market. Its free and works perfect for what I have been trying to do. Thanx yal
Loading...

Share This Page