Performance problems after upgrade to 2.3.6Support


Last Updated: 2013-02-18 09:11:53
  1. nmj77

    nmj77 New Member

    After upgrading to 2.3.6 I havehuge performance problems with my Ace. When I long-press the home button to start the built-in task manager I get the list of running apps. Ordinarily I will only have the standard email app running. If I just wait a while I can see that when the email app is syncing email the CPU-load will go up to about 70%. This is usually the same time when the phone gets very slow (or rather I start the task manager when the phone gets slow). before upgrading to 2.3.6 I didn't have this issue. It's extreemly annoying and is almost making it impossible to use the phone. Opening up the contacts, recent calls etc is also so slow it's no use to be in a hurry to make a call. Also it seems that the battery life is much shorter now than before the update. I am really regretting updating my phone.

    Does anyone else have this problem?

    Also the "Market" app icon is gone? I thought that it was replaced by Samsung Apps but searching for an app I already have in Samsung apps finds no results so I guess Samsung apps is only for Samsung approved apps?

    Can I downgrade back to the original Android version? I'm not really sure but I think the stock version was 2.2.x something. Should I reset the phone (will it reset to stock version or 2.3.6?)?

    Thanks in advance!

    Advertisement
  2. Mackinon

    Mackinon Well-Known Member


    no performance problem and market is replaced with play shop it should be in the app drawer...
    nmj77 likes this.
  3. galaxyace152

    galaxyace152 Well-Known Member

    How did you update? Ota or kies or odin?
  4. nmj77

    nmj77 New Member

  5. socrates0

    socrates0 Well-Known Member

    I updated via OTA & I must say I am disappointed that none of the benefits mentioned by others are not apparent on my phone after the update. I too am regretting updating my phone as it had no problems as such. :( My problems are mentioned here

    I tried the OTA & KIES option just now to see if I can re update the firmware (to remove the glitches I mentioned above. The phone says no updates are available :( so looks like I am stuck with what I have
  6. galaxyace152

    galaxyace152 Well-Known Member

    Kies is shit! Use odin! It its the best!
  7. coolboy1000

    coolboy1000 Member

    I found some major problems with my Ace after upgrading from 2.3.5 to 2.3.6 ver.
    1. Sometimes contacts menu/dial pad takes too much time to open. Most of times a blank dark screen appears and becomes irritatingly slow. If contact list got opened, position of contact name displayed are not in their actual position while scrolling. So as soon as I dial contact, it actually dial another adjacent contact & you end up with talking to a wrong person. This happened with me many times.
    3. While talking, it doesn't turn off the touch screen so keys got pressed & sometimes calls got ended.
    4. Some times if you click on icons it opens for a while & disappears sudden.
    I regret why I upgrade to 2.3.6 ver!:(
  8. socrates0

    socrates0 Well-Known Member

    Would appreciate if you check out my post mentioned in the link above & give your experience regarding to those issues.
  9. Mackinon

    Mackinon Well-Known Member

    Me too now starting to get some delays in opening contacts or messages and sometimes even app drawer.. i hope this is not due to the memory card update i did recently from stock to 16gb class 4 sd card.. also to improve the performance of my phone, i have no much apps installed and also not using any task killers.
  10. vinuorye

    vinuorye New Member

    i m also facing the same problems as mentioned above.. whats the solution ... help mee
  11. socrates0

    socrates0 Well-Known Member

    Is any one facing this, I am not sure its a problem. Even Samsung Service center where I went for other problems were perplexed by it. If I gently shake my phone left to right when its facing upwards the vibrator toggles on or off. Is this only my phone or has any one also noticed it. :eek:
  12. socrates0

    socrates0 Well-Known Member

    Anyone tried this :)
  13. Marcha

    Marcha Well-Known Member

    I've tried it, not a sign of any vibrating here! (But my version is 2.3.5).
    socrates0 likes this.
  14. socrates0

    socrates0 Well-Known Member

    Deleted
  15. socrates0

    socrates0 Well-Known Member

    Thanks. I am on 2.3.6 If the vibrator is 'on' then it switches 'off' with the next shake (as mentioned above) it comes 'on' again. It toggles off/on/off. I am wondering if its worth going back to the service center when they had shown total ignorance about it when I mentioned it to them.:eek:
  16. Mackinon

    Mackinon Well-Known Member

    reset your phone to factory settings and clear the cache memory and if still you have the problem then its a hardware issue...
  17. galaxyace152

    galaxyace152 Well-Known Member

    I don't have any problems mentioned above. My firmware works as smooth as silk. I'm using stock DDKQ8 2.3.6.
  18. Mackinon

    Mackinon Well-Known Member

    may be you have a app like flip to silent which activates your vibration when you try to shake or flip it.... that is the only logical explanation...so i said resting may solve the problem.
  19. socrates0

    socrates0 Well-Known Member

    I had done this before I gave it to Samsung Service center but no luck & when I was there I mentioned it to the engineer but he was zapped by what I said. It seems to dutifully works as a toggle :) but so far I was wondering if it was a hidden gem :D looks more like a rock. Of course I am still wondering whether to go back to them again as just for reloading the OS again they have badly scratched the phone. :eek: :(

    The only apps I have loaded are
    App 2 SD (move app to SD) by Sam Lu
    Battery Notifier (Big Text) by Shkil/larryvgs
    Expense Manager by BiShiNews
    First aid by British Red Cross by British Red Cross
    Opera Mini web browser by Opera Software ASA
    Tiny Flashlight + LED by Nikolay Ananiev
  20. kicsrules

    kicsrules Active Member

    i have 2.3.6, performace is same as before, but now battery lasts a little longer on 2g, 3g + gps drains battery in 15 min :/


    contacts sometimes takes a long time to load, i havent had a single day that i have to reboot the phone, even ... it already rebooted on me, like the sdcard got unmounted and then mounted again... im really looking forward for a modded rom....

    any suggestions ?
  21. tijoillick

    tijoillick New Member

    Hi,

    Even i am experiencing similar problems with my Ace S5830 after upgrading to 2.3.6. I updated via Kies.

    -Contacts taking time to load.
    -SmS taking time to load.
    -Call logs taking time to load.
    -Lag to populate Home screen apps when i come back from Browser Etc.

    Somebody please help!!!

    Thanks in Advance.
  22. Mackinon

    Mackinon Well-Known Member

    wifi does not switch on many times it shows error in wifi settings... only way i can get it working is to restart the phone other wise i have no reason to restart my phone at all...

    this is the only problem i am facing with the phone... lil lag is still okey......
  23. LINGAM

    LINGAM Active Member

    Hi
    my ace's version is2.3.6.base band: S5830xwkt3.kernel version; 2.6.35.7-perf-cl787041: root@DELL86#1. BUILD NO - GINGERBREAD.XWKT7.

    I had wi-fi connection problems which i solved with the help of members here who provided a link to another site which guided me to use manually input IP address.thanks to them.
    now to other problem - gps not working. i read the advice in another thread here but that seems to apply to rooted phones .my phone is not rooted and i do not want to root it. so any advice is appreciated and welcome.thanks in advance.
    i am in India. phone was bought in Singapore seems to have the German version. at least the stock version which came with the phone had the German version. i upgraded through kies to the latest version
  24. bubu7695

    bubu7695 New Member

    I also have a problem with my Ace after update to 2.3.6. When I am editing a photo in instagram my phone is restarting. I have already reinstall the app, but I don't know what to do.

Share This Page