Periodic Sound Loss?Support


Last Updated:

  1. DroidAbuser

    DroidAbuser Well-Known Member This Topic's Starter

    Joined:
    Feb 15, 2012
    Messages:
    78
    Likes Received:
    5
    Anyone experiencing periodic sound loss until a reboot is completed? This happens to me about every 3 or 4 days. I will attempt to play a sound file (whether it be a movie, notification tone, etc) and nothing will play from the phone until I do a restart and then it works?
     

    Advertisement
  2. livspop

    livspop Well-Known Member

    Joined:
    May 3, 2010
    Messages:
    71
    Likes Received:
    5
    YES! It was driving me crazy so I switched back to my 4S for a while. I don't have 4G in my home area, so I figured I'd set Maxxie aside for a while and see if some of the kinks get worked out with an update sometime soon...
     
    DroidAbuser likes this.
  3. DroidAbuser

    DroidAbuser Well-Known Member This Topic's Starter

    Joined:
    Feb 15, 2012
    Messages:
    78
    Likes Received:
    5
    Thanks for the response.....

    Just curious, did you do the factory reset after downloading ICS ( I did not)? Depending on your situation (whether you did or not) and what other people may respond with, I am not sure if it is worth doing it or not.

    This is really the only crazy issue I am having after upgrading so I am not sure if a "factory reset" will help with this or not......

    Almost sounds like a "glitch" within the OS and maybe an update would fix it?
     
  4. &roid

    &roid Well-Known Member

    Joined:
    Jan 10, 2010
    Messages:
    193
    Likes Received:
    92
    Yes....Play Music, and YouTube audio is intermittent.
    I would also like to mention the annoying electronic noises through the audio jack when the Maxx its plugged into the cassette adapter audio plug for the Jeep's stereo..... ANNOYING!!!!!!
     
    DroidAbuser likes this.
  5. darkside06

    darkside06 New Member

    Joined:
    Jul 17, 2010
    Messages:
    4
    Likes Received:
    2
    I am having this issue also.
     
    DroidAbuser likes this.
  6. DroidAbuser

    DroidAbuser Well-Known Member This Topic's Starter

    Joined:
    Feb 15, 2012
    Messages:
    78
    Likes Received:
    5
    Just for reference, did either of you do a factory reset after installing ICS?

    Thanks for your responses as well:)
     
  7. iploya

    iploya Well-Known Member

    Joined:
    Aug 25, 2010
    Messages:
    317
    Likes Received:
    21
    I did a factory reset after installing ICS.

    Yesterday I noticed some erratic clicking sounds coming from the speaker when it should have been sounding my ringtone. I don't know if this is a related issue.
     
    DroidAbuser likes this.
  8. carracerz14

    carracerz14 Well-Known Member

    Joined:
    Feb 4, 2011
    Messages:
    1,154
    Likes Received:
    176
    Never had this issue. I also factory reset after upgrading
     
    DroidAbuser likes this.
  9. darkside06

    darkside06 New Member

    Joined:
    Jul 17, 2010
    Messages:
    4
    Likes Received:
    2
    Yes.
    I got the phone on the 16th of June and didn't install alot of my apps because I knew I would be doing a factory reset after ICS.

    I have noticed that this happens after I disconnect from bluetooth and headphones. So maybe the phone still thinks it is connected?
     
    DroidAbuser likes this.
  10. DroidAbuser

    DroidAbuser Well-Known Member This Topic's Starter

    Joined:
    Feb 15, 2012
    Messages:
    78
    Likes Received:
    5
    Interesting....I guess that means there is no sense in me completing a factory reset if the problem / issue is not going to go away?

    Maybe we have to wait for an update / release to ICS to fix this along with other outstanding issues? The crazy part about the whole deal is its only a "select" group of people that have these issues no matter whether they do a factory reset or not.

    So, at least there goes the whole factory reset theory.......
     
  11. livspop

    livspop Well-Known Member

    Joined:
    May 3, 2010
    Messages:
    71
    Likes Received:
    5
    I also did a fresh install after a factory reset. I also cleared the cache partition...
     
    DroidAbuser likes this.
  12. RandolphNY

    RandolphNY Well-Known Member

    Joined:
    Feb 25, 2010
    Messages:
    175
    Likes Received:
    11
    same issue here and I mentioned this on another link so thank you for retriggering this as I wasn't getting any response.

    No Reset yet.

    See my recent update below as I made a correction.
     
    DroidAbuser likes this.
  13. cdegu003

    cdegu003 Member

    Joined:
    Jun 5, 2012
    Messages:
    9
    Likes Received:
    0
    I just noticed this the other night when I tried showing a friend a video on YouTube. I did a factory reset last week after a bunch of my apps went buggy. so far, this is the only glitch I've noticed since the reset
     
  14. cavalierss

    cavalierss Member

    Joined:
    Dec 1, 2009
    Messages:
    11
    Likes Received:
    1
    This has plagued my DRM also, installed ICS update on a brand new unit out the box. Did a factory reset too! This happened last night and instead of resetting it I went into the setting and tweaked the volume all the way down then all the way up, it fixed it without a reset. I don't know if that was an actual work around without a reset or just luck. I'll have to do some more testing on it. I suspect the "smart actions" app is the cause of this problem.
     
  15. djclemon

    djclemon Well-Known Member

    Joined:
    Jun 29, 2012
    Messages:
    230
    Likes Received:
    38
    Yes,I am having the same problem,and the only way I have found to fix it is rebooting the phone. And yes I did a factory reset after the ics update
     
  16. RandolphNY

    RandolphNY Well-Known Member

    Joined:
    Feb 25, 2010
    Messages:
    175
    Likes Received:
    11
    It happened again last night and I think the quick and easy way of getting it to work is go to settings and volume controls. Play with the music, video volume slide.

    That sure beats turning the phone off and on.

    Does stink that we even have an issue with it!
     
  17. carracerz14

    carracerz14 Well-Known Member

    Joined:
    Feb 4, 2011
    Messages:
    1,154
    Likes Received:
    176
    Still have yet to have this happen to me
     
  18. Poloki

    Poloki Well-Known Member Contributor

    Joined:
    Jul 2, 2010
    Messages:
    154
    Likes Received:
    27
    This is when I see the issue, after removing the headphone jack. The last time it happened, I had to put the headphone back in and withdraw it slowly, then my sound came back,

    I am on ICS and I did a factory reset my phone last week.
     
  19. bigbadwulff

    bigbadwulff Well-Known Member

    Joined:
    Jun 15, 2010
    Messages:
    2,442
    Likes Received:
    200
    Same thing here but on a Droid X with Gingerbread. Happened after GB update here.
     
  20. Misleadb4

    Misleadb4 Well-Known Member

    Joined:
    Aug 20, 2011
    Messages:
    300
    Likes Received:
    40
    Yes same problem after Ics.


    Any fix, or workaround for this issue?
     
  21. JRJ

    JRJ Well-Known Member

    Joined:
    Dec 6, 2009
    Messages:
    69
    Likes Received:
    16
    I have been losing media volume as well and it seems to coincide with my accuweather widget changing from a 4x1 to 2x1 size. This only seems to happen for me while WI-Fi is on and I am able to get it to reverse simply by turning Wi-Fi off. I did reset my phone after the update to ICS including a complete wipe of both internal and external storage.

    I have been trying to figure it out for a two weeks now and can for the most part make it happen when I want to. In my case it has something to do with the ICS launcher and the transition animations when exiting an app from panoramic to portrait by using the back arrow, especially the stock text message app. I was able to narrow it down by checking the media output as soon as my widget changed shape. Also if I turn off all animations the problem does not occur. I am going to do another FDR tonight just to make sure.
     
  22. rnlcomp

    rnlcomp Well-Known Member

    Joined:
    Aug 2, 2011
    Messages:
    247
    Likes Received:
    31
    Yep same issue here, and yes I reset after ics. I just installed the .215 ics leak. maybe it fixes it..
     
  23. Ruth5B

    Ruth5B New Member

    Joined:
    Jul 24, 2012
    Messages:
    1
    Likes Received:
    0
    I have experienced this issue as well. I even let verizon send me a refurbished phone in exchange for my one month old new one. I am so stupid, different phone same problem. I now work around it by playing with the sound volume in my settings.
     
  24. monicakm

    monicakm Well-Known Member

    Joined:
    Jun 11, 2012
    Messages:
    255
    Likes Received:
    13
    Yes, I've had the problem too. I "think" before I upgraded to ICS it happened after connecting to the car's BT. Some other times that I can't identify the reason. Recently, I downloaded an app called Magic Piano. Often when I close out of that app, I've lost audio until I reboot. I did reset to factory and clear the cache after upgrading to ICS.
     
  25. DroidAbuser

    DroidAbuser Well-Known Member This Topic's Starter

    Joined:
    Feb 15, 2012
    Messages:
    78
    Likes Received:
    5
    Just wanted to post back since some other people have responded and say problem still exists....and appears it exists for a decent amount of people as well. Those that aren't having this issue consider yourself lucky...sucks to reboot the damn phone when your sound goes out....even embarrassing when your trying to show someone a video or play a tune...but oh well.....that's just the life of having an Android (LoL)

    Also might add, messing with the volume controls under settings does not work for me...I have had to reboot every time and then magically the sound comes back:)
     

Share This Page

Loading...