permanent fix for low call volume?Support


Last Updated: 2014-07-28 05:35:58
  1. zigmaram

    zigmaram Member

    Even my phone has the same problem....

    Advertisement
  2. Abu-Maryam

    Abu-Maryam New Member

    I have only registrated this account because I just want to thank u for this... So easy ... wow.... THANKS A LOT!!!!!
  3. AK47

    AK47 Member

    Anyone has any updates on this? Any permanent fix or am I better off sending it in to the service centre?

    The dial pad part and the changing of the values is of little use.
  4. sopons

    sopons New Member

    This works great! Thank you. One thing though, I have to redo it again everytime I restart my phone. Does anyone have this problem? Any fix? Thank you so much.
  5. Twinn

    Twinn Well-Known Member

    unfortunatley it`s still a bit pain in the ass... u have to set it everytime u reboot ur phone and there is still no permanent fix for that :(
  6. SuperTrucker65

    SuperTrucker65 New Member

    I have a brand new Galaxy s2, on with Bell Mobility... I have the same Problem... I have 3 different Bluetooth Headsets, and the Volume is fine on All of them!! And when I use the Phone, with No Bluetooth, it is Fine and Loud, also... When I use (Any of 4 of My Good Quality Corded-Headsets, Which all work Great on My Blackberry) They work Awesome, as Headphones, playing Music.. But When I answer a Phone call... I can hardly Hear the Caller.. Or when I dial out, as well! So Far... That is the Only Issue, that I have, with My Galaxy s2!! What a Phenominal Phone!! :d
  7. Hawker

    Hawker Well-Known Member

    Are you sure you actually have the phone's call volume on a high setting?

    I'm on Orange UK, and the volume on mine is fine.
    However, I'm not particularly impressed with the actual quality of the call. I get quite a bit of distortion and background hiss.
    Any ideas if and when HD Voice will be available on the SG2 on Orange? If so, how do you enable it or is it automatic?
  8. Twinn

    Twinn Well-Known Member

    did u try calling using standard headphones ? cause that`s the issue here... for some unknown reason if u use headset, call vol is NOT set to max. u have to do it manually as in first post.
  9. My problem is the volume is only to low when i'm using a handsfree kit, if I use my normal earphones(Creative ones) the volume is great.
  10. lookwhosbac

    lookwhosbac New Member


    thanks mate.... i signed up only so that i can thank you for great help !!!! Cheers !!!
  11. davejuby

    davejuby Member

    Cant here my calls comming in on my SGS2 even with all volums at max any ideas
  12. davejuby

    davejuby Member

    How do you unblock audio menu on SGS2 DaveJuby
  13. itspluto

    itspluto New Member

    when you get the message caution menu blocked, press your bottom left menu button and press input then type 1 this should open the audio contols
    davejuby likes this.
  14. Rsaeire

    Rsaeire New Member

    Like the posters above, I too created an account just to say thank you to hilt_m. I've bought several headsets since buying my GSII and was unable to hear as well in comparison to my previous handsets and others were unable to hear me as well either.

    Thanks again hilt_m, you're a life saver! :D
  15. pellander

    pellander New Member

    Thanks. I have tried both solutions (nachle_gale & hilt_m) and both made a difference. However increasing the media volume made the biggest difference. Now I am satisified temporarly with the volume but I look forward to a permanent fix. How do i now when one is coming?
  16. davejuby

    davejuby Member

    Thanks for the reply yes it did unlock the audio menu turned all numbers that had say 78 74 83 and so on but incomming call still the same any more ideas sorry to be aq pain Dave
  17. supernova55

    supernova55 New Member

    Hi,

    I have the same issues with my SGS2. The problem is very inconsistent. Sometimes I can hear clearly and sometimes the volume is very low. Especially when I am listening to the Radio, if I try to use the headset to make a call the call volume is very low and I have to re-call a couple of times for the volume to get re-set. All this when my in coming call volume is at its max.

    I have the same problem with the handset. I tried the service code thing, but it did not work for me, and it also gets re-set after every re-boot. Also installing a volume booster app did not help. I am planning to take my phone to the samsung service center.

    This is really pathetic. When you cough up a huge amount of cash and in return the most basic feature that a phone is suppose to have doesn't work!
    Is Samsung not planning on correcting this major flaw with a perfectly good phone otherwise?
  18. supernova55

    supernova55 New Member

    I took the phone to a samsung service centre. And they said it was the default behaviour. I asked them if its the default behaviour or is it a defect? They simply did not accept it to be a defect, they kept insisting that this is the default behaviour!
  19. MasterJoda

    MasterJoda Member

    Hi guys, is there like a more permanent solution for rooted phone?
    I am thinking about the service mode tip; is there a way to access the file and modify it permanently? rather than doing it each time i reboot the phone?

    Oh, and one stupid question: Is there a reboot button somewhere on the phone? or an app that inserts it in the menu?

    thanks guys!

    J
  20. Robz1983

    Robz1983 Member

    Hey thanks for this info.. But I'm not able to change the setting for some reason. When I choose option [5] for audio, I get a message saying "menu blocked." This happens both when I use the touch screen to choose [5] as well as when I use the 'select' option and enter the number [5]. What's going on?!
  21. Robz1983

    Robz1983 Member


    Hey thanks for this info.. But I'm not able to change the setting for some reason. When I choose option [5] for audio, I get a message saying "menu blocked." This happens both when I use the touch screen to choose [5] as well as when I use the 'select' option and enter the number [5]. What's going on?!
  22. psathishbtech

    psathishbtech New Member

    actually i tried the above steps, when i pressed the option 5 it is not going warning message appears that it is blocked.

    Also market is not connecting to me.

    Rgds,
    Sathish.
  23. hammerdj

    hammerdj New Member

    I tried both tweaks. The one suggested by hilt_m seems to have worked perfectly for all of you. Alas for me, I get the service menu displayed alright but whenever I press option [5] for Audio, the control loops back to the same service menu page. I checked that this is the only menu option that doesn't seem to be working. Could someone please shed some light on what might be happening here? I got my Galaxy S2 less than a week back and I love it, but the low in-call volume is a real pain in the neck :(
  24. OwnIt

    OwnIt New Member

    I"m also having this issue. I like to speak on handsfree a lot and now find that i cant if there's any background noise whatsoever.

    my problem with the above solution - i can't get into the menu that everyone is talking about. dialling *#*#197328640#*#* with the default dialler just tries to make a phone call that it cannot connect ot.
  25. sunnygalaxy

    sunnygalaxy New Member

    Hi Guys....

    I use a simple thing for that when i connect for my headphone.... just increase media volume from settings before start any call n i get 100% volume....
    it will work 100%

    u just need to do these things b4 make or recieve any call...

Share This Page