Perpetual Sync


Last Updated:

  1. paladaxar

    paladaxar Member This Topic's Starter

    Joined:
    Jul 1, 2009
    Messages:
    21
    Likes Received:
    6
    Hey guys, I have the Moto Droid running 2.0.1 (of course) and for some reason, my phone has been perpetually "syncing". The little swirly icon has keeps coming up and it will stay there for hours sometimes (sometimes for days). When this happens, the top of the phone gets pretty warm since I guess it's constantly trying to send or receive something. This also kills the battery REALLY quickly and is becoming quite annoying.

    I tried stopping facebook from syncing since that seems like one app that might be a culprit, but it didn't help.

    Is anyone else experiencing this problem?
     

    Advertisement
  2. clos1084

    clos1084 Well-Known Member

    Joined:
    Nov 11, 2009
    Messages:
    187
    Likes Received:
    8
    is this the system sync (mail, contacts)(located next to your reception bars)
    or weatherbug sync (located to the left of motifications bar)
     
  3. GDroid

    GDroid Well-Known Member

    Joined:
    Nov 15, 2009
    Messages:
    375
    Likes Received:
    1
    Not to mention the obvious, but have you tried a battery PULL?
     
  4. paladaxar

    paladaxar Member This Topic's Starter

    Joined:
    Jul 1, 2009
    Messages:
    21
    Likes Received:
    6
    It's the system sync. And yeah, I did try the battery...three times :).
     
  5. MigsArte

    MigsArte Member

    Joined:
    Dec 3, 2009
    Messages:
    13
    Likes Received:
    0
    paladaxar

    that happened to me, turned out i had tried to send a video thru email and it got stuck trying to send the video. so i went on my desktop computer and went to gmail and discarded the perpetual draft that was causing this.
     
  6. GDroid

    GDroid Well-Known Member

    Joined:
    Nov 15, 2009
    Messages:
    375
    Likes Received:
    1
    You could also try removing and re-adding the e-mail accounts on your phone.
     
  7. Daren77

    Daren77 New Member

    Joined:
    Dec 27, 2009
    Messages:
    1
    Likes Received:
    0
    I'm having the same problem and am unable to find the culpret. Have you had any luck Paladaxar?
     
  8. JoyAnn

    JoyAnn Member

    Joined:
    Dec 12, 2009
    Messages:
    6
    Likes Received:
    0
    same here till I ran the update again and killed a few applications ... still not sure which but it went away
     
  9. paladaxar

    paladaxar Member This Topic's Starter

    Joined:
    Jul 1, 2009
    Messages:
    21
    Likes Received:
    6
    Well...I'm still having this problem. For now I'm just keeping "auto-sync" off.

    I'm hoping that somehow the 2.1 upgrade will fix my woes. If not, then I need to start looking further into this and what can be done to get it fixed.
     

Share This Page

Loading...