1. 2015 is going to be a great year for Android! Why wait??
    Samsung Galaxy Note 5 | Samsung Galaxy S6 | HTC One M9
  2. New Forum Created: Samsung Gear VR!

Perplexing battery failure


  1. AgentBrennier

    AgentBrennier Member

    Hi, my Nexus one is running Ginger 2.3.4, rooted, and with Clockwork mod recovery. I get pretty decent battery life throughout the day. However, when my battery drops below 13% every time my phone shuts itself down as if the battery is thoroughly depleted.

    I tried using the Battery Calibration app to delete and remake the .bin file assuming this was a calibration issue, but it still shuts off with over 10% battery level.

    This is very frustrating to say the least. Any suggestions on why this might be happening? Thanks.

    Advertisement
    :
  2. Dolmangar

    Dolmangar Well-Known Member

    Could just be a bad battery. How old is it? I'm assuming that it's close to a year, which is a bit short, but not unheard of for a battery to start going bad depending on use. Laptop recharge-ables for Dells tend to drop off quickly after a year and a half of use. Before you dig too deep for a major problem see if you can replicated the issue with a known good battery.



  3. AgentBrennier

    AgentBrennier Member

    Yeah, that may be it because I also noticed that while charging, the battery skips from 80-something percent to 100% full charge instantly as if that same amount of power is just lost in limbo somewhere.

    What do you suggest for a comparable battery? I know I could get one from the manufacturer and have no worries, but those are relatively expensive. I also don't want to buy a dud battery from Amazon or the like, which I've done before.
  4. Mostly Harmless

    Mostly Harmless Well-Known Member Contributor

    I run a Seidio 1600 mAh battery which has a bit more power then the stock battery but fits within the stock battery cover. I have been using it for over a year now with no issues.

    seidioonline.com
    AgentBrennier likes this.
  5. Ngo93

    Ngo93 Well-Known Member

    AgentBrennier likes this.
  6. AgentBrennier

    AgentBrennier Member

    Thanks for the help, mate. I'll try it out!

    Is there a Pershoot's kernel for Gingerbread? I'm not running a custom rom, just root.
  7. Ngo93

    Ngo93 Well-Known Member

    No idea about the kernel, sorry. But some searching around google should find it pretty quick for you!
Loading...

Share This Page