pew pew Droid


  1. Demineaux

    Demineaux Member

    Hey guys, I'm Demineaux. For the friendly users that browse this forum, I'd like to get to know you. As for me, I'm a loyal Google/Android user, most of my daily structure is revolved around the sync and cloud storage of my Google account, and many of the apps that exist on Google Play. I've been using Android for just under a year, and it has been awesome so far, except for this impossible-to-fix problem with my new Kyocera Rise under the carrier Virgin Mobile.

    I'm not sure if this is an easy fix that I have overlooked, but it has been a nuisance for over a week now. The problem is, well actually first off, for those who aren't familiar with the Kyocera Rise(you can skip this if you so choose):

    The Kyocera Rise is an entry-level Android phone at the price of $99 and has a 1 GHz Qualcomm Snapdragon S2 MSM8655 processor and 512MB RAM, with 2GB internal storage and a 2GB microSD included. It features a physical slide-out QWERTY keyboard, the normal volume rockers, camera and power buttons, and four capacitive buttons(Back, Home, Recent Apps, Settings) with a 3.2MP Camera and a 3.5" screen. The Kyocera Rise runs on Android 4.0.4 Ice Cream Sandwich.

    My problem is, the only hard(physical) button that works is my Power button. This has been happening since day two in the morning. The thing that is weird, however, is if I hold down the button for 10+ seconds, it presses the button, but it stays down. So if I hold the volume-up button, and it will eventually go up, it will go to max, and when I attempt to adjust it on-screen, it will simply keep rising the volume. The same is true for the keyboard. Applying the same measures(10+ sec hold), the button will eventually press, but it will simply spam the letter(i.e. hold down 'u' and recieve uuuuuuuuuuuuuuuuuuuuuuuuuuuuuuuuuuuuuuuu...)
    The best part is that on the home screen, google search will randomly pop-up and either type "@lmvbcu" or "u", and in each case, after I attempt to erase the 'u' with the on-screen keyboard, the 'u' simply replaces itself. After closing the on-screen keyboard and re-opening it, I can successfully type with the on-screen keyboard without any mishaps, but the fact of the matter is, neither the hard keyboard, nor the hard buttons function properly, they only seem to be permanently registered as downpresses.

    Please do not suggest a factory reset, or restarting the phone, as I have had this problem for over a week and I have been trying to fix it since then.

    If anyone has suggestions on how to fix this, please do not hesitate, and PLEASE let me know if you need anymore information to help me with this problem. If you have no clue, you can simply say hello and inform me of your place in this wonderfully grand forum.

    ~Demineaux

    Advertisement
  2. Digital Controller

    Digital Controller The Real Bass Creator Guide

    Welcome to the forums :)

    Sounds like you might have an issue with the touch screen. You might want to get in contact with your manufacturer of the device or your carrier about warranty options. Sorry :(

    Thanks for joining though :D
  3. Rush

    Rush {<>}~{<>} Guide

    Glad to have you join the community, Demineaux.

    Sorry to hear that you are having problems with your device.
    Well, a factory reset might be the top troubleshooting that I would suggest in this case, that is if you haven't tried it before.

    By the way,

    Welcome to Android Forums. I hope you'll be able to find some solution for this problem.
    Good luck. :)
  4. Demineaux

    Demineaux Member

    I'm not sure if you read the problem right but, it has absolutely nothing to do with the touch screen. The capacitive buttons as well as the screen are both perfectly fine. The actually physical buttons and keyboard, all except the power button, aren't working right.


    The problem lies therein with the software, after a week of troubleshooting, I'm not sure if there are any Android gurus that can help me out because I've exhausted every measure except going into the system's files itself.

    Well, only tried it twice. Third time could be the charm, haha.

    Thanks guys for responding, I want to see if I can get all the solutions possible without actually sending the phone back for a new one because my carrier is Virgin Mobile, and I'd be phoneless for 3 weeks if I did that.
  5. iowabowtech

    iowabowtech root@android:/ # Moderator

    What you described there sounds like a hardware problem. 2 factory resets with no improvement increase the odds of that imo. 3 weeks is a long time to wait I agree but you deserve better with a new device. I hope you find the silver bullet you're looking for but I'm worried you may be in for a replacement.
    Demineaux likes this.
  6. Demineaux

    Demineaux Member

    You're probably right. Thanks for the reply, I may just send this thing in. It sucks at receiving texts under Virgin Mobile anyways.
Loading...

Share This Page