Phandroid App - Can't Log In


  1. Sailing_Nut

    Sailing_Nut Well-Known Member

    Hi all,

    I have the Phandroid app on my phone. I haven't used it in a while and tried to go into it today and it gave me a login prompt. I entered my password and it said it could not log in.

    I want to the site on my desktop PC and changed my password to be certain that I had it right on the phone.

    Well, it still fails to log in through the app on my phone. The error displayed is "login failed, try again" I double checked that I was doing the pessword right and I also logged out on my desktop and back in to be certain that I had changed it properly.

    Any help is appreciated!

    Advertisement
  2. Harry2

    Harry2 Well-Known Member

    I'd clear cache and data in Settings, Apps, Phandroid ... and when this isn't successful, uninstall and re-install the app.

    Harry
  3. Sailing_Nut

    Sailing_Nut Well-Known Member

    Totally didn't think of that!

    Worked like a charm, thanks SO much!

Share This Page