Phantom Google voice notificationSupport


Last Updated:

  1. sillyrabbitt123

    sillyrabbitt123 Well-Known Member This Topic's Starter

    Joined:
    Dec 5, 2009
    Messages:
    385
    Likes Received:
    19
    I had a weird thing happen today someone was trying to call me i didnt get the phone in time. then i got a notification that contained my GV # saying I had a message. the person who called doesnt have my GV #. now when i go to GV on the computer or the inc it says i have no messages yet the notification wont go away at the top the INC saying that my GV# has a message.

    I use my VZW # for my VM through GV I never use the GV # at all.

    not sure how to remove the message icon. its annoying.

    thanks for any help!
     

    Advertisement
  2. sillyrabbitt123

    sillyrabbitt123 Well-Known Member This Topic's Starter

    Joined:
    Dec 5, 2009
    Messages:
    385
    Likes Received:
    19
    update i found this answer on google:

    "The indicator is likely telling you of a message in your carrier voicemail. To access it, deactivate Google Voicemail (settings | Phones | deactivate google voicemail), then take the steps you used to use to access carrier voicemail. When finished, activate Google Voicemail.

    Users have reported carrier voicemail taking over when calls are ignored instead of being answered or ringing through to voicemail."
    -----------------------

    BUT my question is:

    why would a VM go to my carrier when I have it set for GV to handle
     

Share This Page

Loading...