Philisophical Problem w/ Google Sync Contacts...General


Last Updated:

  1. W4LLY

    W4LLY Well-Known Member This Topic's Starter

    Joined:
    Nov 28, 2009
    Messages:
    675
    Likes Received:
    36
    Here me out for a minute.

    I think it's great that I can have my contacts all safe and backed up to my gmail account. However, when I use my gmail e-mail, and I send an e-mail...it automatically adds them to my contacts.

    Am I weird for wanting my phone JUST to have peoples numbers in my contacts? I don't need people's phone numbers who live in England, because I'll just e-mail them if i need to ask them anything. Maybe i'm just old school and so used to my non-smart phone.

    Anyway, I want to put my contacts onto my SD card and have People read from that. Is that possible to do?

    The thing I'm scared of doing is that IF i unclick sync google contacts, all the contacts on my phone dissapear. Did this one before by accident.
     

    Advertisement
  2. jmastron

    jmastron Well-Known Member

    Joined:
    Dec 2, 2009
    Messages:
    46
    Likes Received:
    6
    What you may want (and should probably be the default behavior) is:

    1) On the Eris:
    a) Go to "People"
    b) Select Groups on the bottom bar (the 3-headed icon in the middle)
    c) "Menu".."Sync groups"
    d) Uncheck "Sync all contact" and make sure "My Contacts" is checked

    2) In Gmail Contacts, put your "real" contacts in "My Contacts". If you select "All Contacts", you can check the ones you want and "Move to My Contacts".

    Gmail by default adds email-initiated contacts to "All Contacts"; I suppose some might want them all on the phone, but I think most of us just want those we explicitly set up. The concept of synced contacts itself is great (so far).

    Josh
     
  3. W4LLY

    W4LLY Well-Known Member This Topic's Starter

    Joined:
    Nov 28, 2009
    Messages:
    675
    Likes Received:
    36
    You're my hero, thanks!
     
  4. lavendarblue

    lavendarblue Member

    Joined:
    Nov 24, 2009
    Messages:
    11
    Likes Received:
    0
    Josh,

    I wish you wrote this 3 weeks ago.... My gmail address book is a sad sight.
     
  5. jmastron

    jmastron Well-Known Member

    Joined:
    Dec 2, 2009
    Messages:
    46
    Likes Received:
    6
    I can't take much credit -- I found it either somewhere here (perhaps on another phone's forum?) or elsewhere by googling; took a while to find the right search terms to get the right answer.

    4 days in, I'm still liking this phone, but there are definitely some weird choices Google made (like loading every contact) and missing features (Bluetooth voice dialing and Bluetooth file transfer) that show the rough edges of "bleeding technology"
     
  6. JackButler

    JackButler Well-Known Member

    Joined:
    Nov 29, 2009
    Messages:
    65
    Likes Received:
    0
    I just set it too. So does this change mean...when someone store or whanot returns an email, then it won't go in until I actually save an addy to my contacts, I hope!
     
  7. jmastron

    jmastron Well-Known Member

    Joined:
    Dec 2, 2009
    Messages:
    46
    Likes Received:
    6
    Yes -- "All Contacts" includes what used to be called "Suggested Contacts", i.e. everyone who's ever contacted you or vice versa. "My Contacts" is the ones you've explicitly added (and you can move contacts between the two groups, of course)
     
  8. JackButler

    JackButler Well-Known Member

    Joined:
    Nov 29, 2009
    Messages:
    65
    Likes Received:
    0
    Great, thanks for clarifying!
     
  9. W4LLY

    W4LLY Well-Known Member This Topic's Starter

    Joined:
    Nov 28, 2009
    Messages:
    675
    Likes Received:
    36
    It says "My contacts" and i'm still getting the g-mail contacts on here! I'm confused help -.-
     
  10. psiclist

    psiclist Member

    Joined:
    May 29, 2010
    Messages:
    19
    Likes Received:
    0
    My eris, with 2.1, does not have "sync groups". hmmmm.....
     
  11. gruss

    gruss Well-Known Member

    Joined:
    Feb 16, 2010
    Messages:
    1,411
    Likes Received:
    116
    Holy thread mining! impressive use of the search button though ;)
    go to people
    menu
    view
    uncheck "gmail auto contacts" or soemthing of that nature, that will stop them from showing up in 2.1 I think it was slightly different back when this was posted
     
    eristocrat likes this.

Share This Page

Loading...