phone book syncSupport


  1. ankitbahri

    ankitbahri Member

    Hi guys..
    A couple of questions..
    I recently changed from nokia 5800xpress music to galaxy sl.

    1. when i put my micro-SD card (8gb) from nokia to samsung, all the videos, apps (though not compatible) and music files were transferred successfully, but my phone contacts are not getting in sync with samsung. Any reason why and how it can be rectified?

    2. i want to make my external memory card as the default memory location. I did tinker a bit with the settings but i am not sure if i was successful or not. how can i check and be sure?

    Advertisement
    :
  2. chanchan05

    chanchan05 The Doctor Guide

    1. because the contacts arent saved on the SD card. Also, the correct way on Android is to use Google Contacts. On your PC, sync your old 5800 to Ovi Suite, which then syncs to Outlook. Download Go Contacts Mod, and install to PC. Run it for the contacts on Outlook, use the same Gmail account you used to activate your phone. After Outlook syncs to Google, connect to internet on your phone and make sure Contacts sync is enabled. All contacts will automatically be updated.

    There are other methods, but these arent ideal for Android phones.

    2. Default memory location for what? If apps, you cant do that.
Loading...

Share This Page