phone calls sometimes dont come through

Last Updated:

  1. thegift_curse

    thegift_curse Well-Known Member This Topic's Starter

    Dec 14, 2009
    Likes Received:
    I figured I'd post this in the root forums cuz it may be because of my rom. But anyways, I've noticed that sometimes I'd get a phone call and almost immediately it would stop and show as a missed call. It could just be caused by the person calling but I figured I'd ask and see if anyone else had the issue. In running BB v.1 with the 1ghz kernel and the baseband update. Any thoughts?

  2. inssane

    inssane Well-Known Member

    Dec 17, 2009
    Likes Received:
    I had that issue with a baseband update last month. I am not sure which one caused the issue, but the latest from Pete in ROM Manager pretty much fixed the issues.

    People were going straight to VM and no ring or missed call on my end with the baseband.
    I would start there. Too tired, but I am in some threads regarding going back to original.
    Unfortunately this means going back to 2.01 and having to redo root.
    Try the latest under BB in ROM Manager and see if that works.

    And NO nandroid restore will not restore baseband.
    Good Luck
  3. viomonk

    viomonk Well-Known Member

    Jan 21, 2010
    Likes Received:
    I had an issue similar to this, in which my phone.apk would crash every time I got an incoming call and would send the caller straight to voicemail. It turns out it was the theme I had downloaded, which's phone.apk wasn't made for BB1.0 or at least had known issues. !o I just went into the theme folder and deleted the phone.apk from it and flashed a fresh BB and threw the theme back over it and it worked fine. I hope that helps.
  4. pasquale

    pasquale Member

    Oct 21, 2009
    Likes Received:
    This could be caused by 1 of 4 things:
    1. As others are suggesting, your running a theme that's breaking the phone.apk. Flash a newer ROM.
    2. Your contact list was transferred at a store with cellbrite. Master reset and sync contacts with gmail.
    3. You have call forwarding enabled. Dial *73 to disable.
    4. Something is amiss with your # in the local switch. Call tech support to fix.
    Hope this helps.

Share This Page