1. 2015 is going to be a great year for Android! Why wait??
    Samsung Galaxy Note 5 | Samsung Galaxy S6 | HTC One M9
  2. New Forum Created: Samsung Gear VR!

Phone Changes Time On It's OwnSupport


  1. Xtradog

    Xtradog Member

    Sometimes my phone jumps ahead 1 hour. I have it set to Eastern time. Anybody else with this issue? I did the ICS update, did a factory wipe last Nov. This issue only started in the last few weeks and it appears to happen at random. I am eligable for new phone in April........and I WILL NOT get another HTC! :mad:

    Advertisement
    :
  2. DonB

    DonB ♡ Spidey Sense !! ♡ ™ Moderator

    I am not on sense right now and have not been in a while, but off the top of my head, check in settings to see if there is a date and time setting and make sure it is set to automatic for your time zone. JB has that feature don't recall if Sense ICS does.



    DragonSlayer95 likes this.
  3. DragonSlayer95

    DragonSlayer95 Resident Air Bender Moderator

    Took the words right out of my mouth there, just checked the 3vo (still unrooted) and it does have the automatic time set option.

    DS
    DonB likes this.
  4. Xtradog

    Xtradog Member

    I just checked and yes my setting are set to automatic.
  5. DonB

    DonB ♡ Spidey Sense !! ♡ ™ Moderator

    Are you with Sprint ?? have you install a 3rd party widget ??



  6. Xtradog

    Xtradog Member

    Yes, I am with Sprint. No 3rd party widget's. .....not rooted.:help:
  7. DonB

    DonB ♡ Spidey Sense !! ♡ ™ Moderator

    Try a battery pull and see if it persist.



  8. DragonSlayer95

    DragonSlayer95 Resident Air Bender Moderator

    If nothing else and you don't mind losing some data, you could try a reset and see if that fixes it.

    DS
  9. Xtradog

    Xtradog Member

    Thanks Guys!! I have pulled the battery numerous times already over this. Factory reset is a PIA. So I just may pull the time widget off the home page and just keep time the old fashion way......my watch!! .....and dream of some new young fast awesome New Phone.....maybe Quadcore!!lol
  10. DragonSlayer95

    DragonSlayer95 Resident Air Bender Moderator

    Lol just thought of something, there's 2 options for automatic date and time, and automatic time zone, both of those checked?

    If they are checked, you could uncheck the time zone and manually entire the time zone your in.

    Not sure if it'll work but it's worth a shot :)

    DS
  11. Minnis

    Minnis Active Member

    Remove the clock widget and put it back up. But add your city, or the closest you can get, and choose that instead of "current location".

    If you use "current location" and grab a wi-fi connection, or have an airave/airvana, your phone will occasionally use the server location as your current location. Your phone was switching to Central time and not updating.
    DonB likes this.
Loading...

Share This Page