Phone Contacts Not Showing up in Gmail Contacts on PCSupport


Last Updated:

  1. drbunda

    drbunda Well-Known Member This Topic's Starter

    Joined:
    Sep 2, 2010
    Messages:
    53
    Likes Received:
    3
    How come new contacts created on the phone are not showing up in my Gmail account online? Is there a way to keep everything synching in both directions?

    Most of my contacts are in Outlook, but I'm trying to use Gmail to keep things simple.
     

    Advertisement
  2. Himmad

    Himmad Member

    Joined:
    Sep 7, 2010
    Messages:
    9
    Likes Received:
    0
    I believe they are synced automatically but at certain intervals.

    But try this:
    Contacts> Menu>Accounts>Google> Uncheck Sync Contacts and recheck it so that the sync time stamp resets and it syncs at that moment.
     
  3. Himmad

    Himmad Member

    Joined:
    Sep 7, 2010
    Messages:
    9
    Likes Received:
    0
    I did some trial and error.

    I got a text message from a number not saved in my contacts. I hit save and asked me whether I wanted to update or create a new contact.

    When I updated the contact linking it to his facebook profile, it would not create a google contact like it should. So I had to manually create a new contact and then link them to have a google contact which in turns syncs with computer.
     
  4. drbunda

    drbunda Well-Known Member This Topic's Starter

    Joined:
    Sep 2, 2010
    Messages:
    53
    Likes Received:
    3
    So the hundreds of "phone" contacts that I have from my previous phone, how will those ever get synched to gmail? I have to manually convert them to google contacts one by one so that it syncs?

    Also, i have two gmail contacts, one I use just for family and the other for work. I don't want all of my phone contacts going to my family account. Is there a way to designate that?

    Oh boy...what about when I change something in Outlook? I'm wondering at this point if I should just try to figure out a method by which to sync Outlook (companionlink or something). Didn't want to have to pay the riduclous amount that CompanionLink charges!
     
  5. jayford00

    jayford00 Active Member

    Joined:
    Nov 4, 2009
    Messages:
    42
    Likes Received:
    0
    is there a way to check to see where the contacts are stored? I have all of my contacts synced through gmail but when I go into handcent to send a text I have to use an old text to send the text rather than typing a name into "to" like I used to do with my Moment.
     
  6. duratime

    duratime Well-Known Member

    Joined:
    Mar 2, 2010
    Messages:
    454
    Likes Received:
    44
    Use Gsyncit ($15 one time fee) it will sync Google contacts and calendar with outlook. I've been using it for about a year now. If you go to the contacts app>menu>display options, you can choose what is synced. I put everything in "my contacts". If you go to cantact app>menu>accounts you can de-select the account that you don't want to share contacts with and select only calendar and/or mail.

    Website http://www.daveswebsite.com/
     
  7. duratime

    duratime Well-Known Member

    Joined:
    Mar 2, 2010
    Messages:
    454
    Likes Received:
    44
    I'm not sure how to do it on the phone, but just go into contacts on Gmail, you can see and/or change it there. Also make sure that the number is stored as a mobile number, I'm not using Handcent any more, but I remember there was an option to only display contacts with a mobile number.
     
  8. gme109

    gme109 Well-Known Member

    Joined:
    Aug 17, 2010
    Messages:
    535
    Likes Received:
    46

    If you want it to happen automatically, then you'll need to go to Setting>Accounts & sync, and turn on background data and check auto-sync. Or you could just do it manually by clicking on manage accounts when you're in accounts & sync.
     
  9. jayford00

    jayford00 Active Member

    Joined:
    Nov 4, 2009
    Messages:
    42
    Likes Received:
    0
    I've got all of my numbers. I went back into handcent to play around with it a little bit and for some reason it's only a couple of numbers that don't show up when I type in a name. Not too big a deal since I have the numbers I need the most memorized haha
     

Share This Page

Loading...