Phone dials out on startup...General


Last Updated:

  1. IPlayGtr

    IPlayGtr New Member This Topic's Starter

    Joined:
    Nov 19, 2009
    Messages:
    3
    Likes Received:
    0
    From day one, everyone in my family has noticed that when I start up my phone it automatically sends everyone covered by my family plan (4 other phones) a blank text message. I've looked for a button to uncheck this feature, but none exists (to my knowledge). Last night I mentioned it to my local service rep and they're at a loss. They've heard it happening, even amongst themselves, but don't have a solution.
    Does anyone have any experience with this and have you been able to turn it off?:confused:

    thx ------>JF
     

    Advertisement
  2. Jevid

    Jevid Well-Known Member

    Joined:
    Nov 11, 2009
    Messages:
    57
    Likes Received:
    1
    Go into messages > all messages > menu Do you see an option for "unsent messages" or something like that? If you do - this is the culprit. Delete those messages and it should stop. Sorry, I can't remember the exact name of the folder but it will be obvious to you. This may not be the issue, but I have experienced the same thing and this is what caused it.
     
  3. IPlayGtr

    IPlayGtr New Member This Topic's Starter

    Joined:
    Nov 19, 2009
    Messages:
    3
    Likes Received:
    0
    thank you Jevid, I do see a "Delivery Reports" but it's unchecked..and nothing happens when cycled.
    don't know...
     

Share This Page

Loading...