Phone doesn't ringSupport


Last Updated:

  1. Kirys

    Kirys Active Member This Topic's Starter

    Joined:
    Nov 29, 2009
    Messages:
    42
    Likes Received:
    0
    After many lost calls now I'm sure sometimes my Milestone just doesn't ring.
    This seems to happens when I don't use the phone for a long time, but I was not able to voluntarily reproduce the issue.

    Do anyone have the same problem?
    Thank you
    K.
     

    Advertisement
  2. Jabbypants

    Jabbypants Well-Known Member

    Joined:
    Feb 13, 2010
    Messages:
    54
    Likes Received:
    2
    Mine did this well it rings just no noise came out it did this on the older roms and custom ones i was using since i put the leaked 2.1 on mine its rang every-time.
     
  3. Kirys

    Kirys Active Member This Topic's Starter

    Joined:
    Nov 29, 2009
    Messages:
    42
    Likes Received:
    0
    So I have to wait for 2.1.
     
  4. Jabbypants

    Jabbypants Well-Known Member

    Joined:
    Feb 13, 2010
    Messages:
    54
    Likes Received:
    2
    I noticed another thing if i used a ringtone from the phones memory it seemed ok so i wonder if its anything to do with the sd card side of the phone.
     
  5. dstech

    dstech Member

    Joined:
    Mar 24, 2010
    Messages:
    8
    Likes Received:
    0
    That could be an issue because if you have it docked on the media dock and plugged into a computer it could be going into SD card management which prevents the phone from using the SD card, I believe. Could be wrong though.
     

Share This Page

Loading...