Phone doesnt show up in download mode


Last Updated:

  1. dglowen23

    dglowen23 Banned This Topic's Starter

    Joined:
    Feb 24, 2010
    Messages:
    144
    Likes Received:
    15
    so when im in download mode my computer doesnt show that anything is connected.
     

    Advertisement
  2. deeoh1084

    deeoh1084 Well-Known Member

    Joined:
    Dec 21, 2009
    Messages:
    252
    Likes Received:
    16
  3. LegionnaireZ

    LegionnaireZ Member

    Joined:
    Sep 1, 2010
    Messages:
    14
    Likes Received:
    1
    any newer links to the drivers? i went to the website you've listed but the file is missing from their download location now.
     
  4. BossDj

    BossDj Well-Known Member

    Joined:
    Aug 6, 2010
    Messages:
    48
    Likes Received:
    2
    the driver file from samsung works, whats your OS?

    I was having that problem, pc wouldn't recognize my phone in dl mode, found a post somewhere in the xda forus that mentioned that some machines running windows 7 don't work right with the drivers. I installed the same drivers i downloaded from samsung on an xp system, and it recognized the phone in dl mode right away. don't know if this is your case or not, but hope it helps
     
  5. shaahinjjj

    shaahinjjj Well-Known Member

    Joined:
    Aug 12, 2010
    Messages:
    103
    Likes Received:
    7
    It's actually pretty simple to get it to work, I had the same problem with my Vibrant. I don't remember exactly what i did but i made the phone go in download mode with adb devices. just download adb devices and make sure on your phone you have the Debugging USB option checked. Connect your phone to the computer and see if your phone is listed (for this i think i input a command like "adb devices" or "adb.exe devices", and you have to be in the folder called "tools" which you downloaded along with the adb devices). If your device is listed (if it is you should see something like "list of devices attached ..... 900098c722a9 device"), go ahead and execute a command as "adb.exe reboot recovery" if that command didn't work try "adb reboot recovery". Sorry for the confusion in commands, as i said i don't remember what exactly i did. Hope it helped.

    ps: if you're trying to root your device, download an app called One Click Lag Fix and it MIGHT work with just a click.
     

Share This Page

Loading...