Phone doesn't show up on computerSupport


Last Updated: 2012-04-07 19:00:55
  1. Blasty711

    Blasty711 Active Member

    I just did a Hard Reset on my Huawei Ascend (Cricket). The phone is rooted with Z4root. I did a backup restore with Titanium Backup. This is all because I accidentally deleted Gtalk. Everything is working fine now EXCEPT when I plug my phone into the computer via USB, it does not show up at all. Any ideas? :confused:

    Advertisement
  2. Tokenpoke

    Tokenpoke Well-Known Member

    Does your phone recognise that is plugged in?
  3. Blasty711

    Blasty711 Active Member

    The phone does but it will not show up on the computer. USB Debugging is on.
  4. Tokenpoke

    Tokenpoke Well-Known Member

    stupid question....

    are you docking your phone? and what os on the computer? sometimes windows won't alert you and just shows as drive: whatever.
  5. RobotGo

    RobotGo Member

    Are you using the USB cord that came with your phone? I've noticed if I use any other USB cord it won't detect it, but the phone will still charge.
  6. Blasty711

    Blasty711 Active Member

    I am using Windows 7 and the usb cord that came with the phone. It used to show up as a removable
    Drive but since the hard reset, it does not show up. The phone still charges. Is there a way to remount
    The phone? What am i missing here?
  7. Blasty711

    Blasty711 Active Member

    Not sure what you mean by docking. I just plug it in via just cable. Like i said, it used to see the phone but not now after factory reset.
  8. Tokenpoke

    Tokenpoke Well-Known Member

    your memory card is all the way in and not corrupted?

    sorry for all the questions but thats diagnosis for you....

    got to ask everything, even the stupid questions.
  9. Blasty711

    Blasty711 Active Member

    The sd card is fine. I even unmounted then remounted it. I can view the internal and sd card with file manager. Us there any software i may need to install? I'm not sure if i had to install any when i bought the phone. Could.be i have to reinstall something for the computer to recognise my phone since it was reset? I have not changed any settings on my laptop.
  10. Tokenpoke

    Tokenpoke Well-Known Member

    Have you checked to see if its listed in hardware on your laptop?
    The phone has the drivers installed and a hard reset wont change compatibiliy.
  11. Blasty711

    Blasty711 Active Member

    I will check that out when i get home. I only know now that it does not show up in windows explorer.
  12. Anduiril

    Anduiril Well-Known Member

    Do you possibly have Autoplay turned off for it? I'm using Windows 7 (on this computer) and it shows up.

    Also have you tried (with it plugged in to the computer) to mount your SD card? What happens then?
  13. reggjoo

    reggjoo Well-Known Member

    I have the same problem, the only way I can workaround it, is to unmount the sd, eject the sd( I don't take it all the way out, just enough to separate the contacts), plug the cell back into the computer ( it will show up as a removable drive), click on it. Open PC options, remount sd, then click file transfer. On computer, go up to my computer, and you should see cell as a removable drive.
  14. Anduiril

    Anduiril Well-Known Member

    But you can't transfer data to and from your sd card that way.:confused:
  15. Blasty711

    Blasty711 Active Member

    [​IMG][​IMG]
    So I plugged it in to the computer and it shows up as a CD Drive (F) NOT Removable Drive. When I click on the CD Drive (F) it says insert a CD into the drive. Weird! Why is it showing up as an Optical Drive? And also I dont get the popup to choose USB Transfer, etc. When I click on Properties in Windows 7 (It is showing up as ANDROID MOBILE ADAPTER) it gives me the option to set modem properties. So it sees the android as an optical drive with modem capabilities. HUMMM?!?
  16. Blasty711

    Blasty711 Active Member

    I removed the drivers from windows then plugged the droid back in and this is what I get after windows tried to install new drivers.[​IMG]
  17. Blasty711

    Blasty711 Active Member

    Does any of this help? It seems to be using the cdrom.sys driver. What driver should it be using?[​IMG]
  18. reggjoo

    reggjoo Well-Known Member

    You have to unmount, and eject the sd first . Then follow those steps, and yes you can move files to the sd from computer, and back, great for deleting trash files too.
  19. reggjoo

    reggjoo Well-Known Member

    I use winXp, so I don't have the drm that the later os's have, so I can't say for sure if that has anything to do with your problems. Did you install the usb drivers?
  20. reggjoo

    reggjoo Well-Known Member

    Do you have metro, or cricket, cricket's mounting software might be diffrent than metro's.
  21. reggjoo

    reggjoo Well-Known Member

    I use winXp, so I don't have the drm that the later os's have, so I can't say for sure if that has anything to do with your problems. Did you install the usb drivers?
  22. reggjoo

    reggjoo Well-Known Member

    I use winXp, so I don't have the drm that the later os's have, so I can't say for sure if that has anything to do with your problems. Did you install the usb drivers?
  23. Blasty711

    Blasty711 Active Member

    I let windows choose the drivers.
  24. Blasty711

    Blasty711 Active Member

    I will try this when i get home. I'll post back if this works.
  25. Blasty711

    Blasty711 Active Member

    I have cricket. Does software come with the phone when you buy it? I don't remember if mine did or not.

Share This Page