Phone doesnt vibrate when silenced


Last Updated:

  1. apocalypse_later

    apocalypse_later Well-Known Member This Topic's Starter

    Joined:
    Jun 9, 2010
    Messages:
    112
    Likes Received:
    11
    Hmm, I've been playing around with settings but when I can't make it vibrate when I have it in Silent Mode. Phone Vibrate is enabled under settings. This is starting to become a problem as I silently miss calls.
     

    Advertisement
  2. howetechnical

    howetechnical Well-Known Member

    Joined:
    Aug 21, 2010
    Messages:
    455
    Likes Received:
    88
    There are two modes I believe, vibrate and silence. Just use a widget like SwitchPro and you'll never have the wrong setting again.
     
  3. llblwskydrgn

    llblwskydrgn Well-Known Member

    Joined:
    Aug 7, 2010
    Messages:
    71
    Likes Received:
    1
    For vibrate, you go to the Dialer, and then long hold on the pound key.
     
  4. Terrier Hockey

    Terrier Hockey Well-Known Member

    Joined:
    Sep 16, 2010
    Messages:
    50
    Likes Received:
    11
    You can also enable vibrate by pressing volume down to the second-to-last setting.
     
  5. Craxer

    Craxer Active Member

    Joined:
    Aug 17, 2010
    Messages:
    28
    Likes Received:
    5
    I had the same problem a while back. I don't know if you're rooted, but to fix this I just uninstalled the OCLF in the market and installed voodoo. That cleared it up for me
     

Share This Page

Loading...