phone emails disappear after loading my outlookSupport

Last Updated:

  1. ddemento

    ddemento New Member

    My email pop messages automatically disappear from my phone after I load them on my computer outlook. Is there a way to stop this without telling outlook to leave messages on server. I receive large attachments and leaving messages on server would max out my space. I believe when outlook retrieves the email on my comp, android syncs email and removes it from my phone.
    In other words, I want to check emails with my phone when i'm not at the comp., and when I retrieve the messages on the comp. with outlook, I still want them to stay on my phone.
    I didn't have this problem on my previous android and i am wondering if its a setting issue on the phone.

  2. Talderon

    Talderon Well-Known Member

    Uhhhhh... if you have outlooks set to not leave them on the server, how do you expect your phone to access them? :cool:

    If you use IMAP, then it reads from the server. If you use POP3, they should download to the phone, but, I have not done this and am going by on what PC Clients do. Go through the setup of your mail client on the phone and check. Do some tests.
  3. ddemento

    ddemento New Member

    Maybe I wasn't all that clear. I receive emails on my phone while outlook is closed on my comp. then as soon as I load outlook on my comp. my emails on my phome disappear. Everything its set to pop 3 and not Ms exchange which is what I first thought. Hope this clarifies a little.
  4. Talderon

    Talderon Well-Known Member

    That does clarify a bit.

    So the issue is, your mail is being taken off the server by Outlook and your phone (even as POP3) is not downloading the mail to your phone, or, during a sync, it is seeing the mail gone and not keeping it on your phone.

    Unless your mail client has a setting that lets you keep the mail regardless of the state of the messages on the server, kinda out of luck for a "one in all" solution.

    I hope someone can come up with a better idea, but this is what I would suggest.

    1. Setup Outlook to NOT remove messages from the server when you check your mail
    2. Create a local .pst file on your home computer (aka Outlook Data File)
    3. Any messages you do NOT want left on the server (like the ones with huge attachments), move them over to the PST and they should delete from the server since they are no longer in your inbox. If not, then delete them from your phone and the phone will update the server, but you should not have to do this, the don't remove from server is only on check.
    --You might even be able to make an outlook rule.

    The rule should look like:

    Apply this Rule after the message arrives
    (from step 1)
    which has an attachment
    (from step 2)
    Move it to the specified folder (Select a folder in your PST File)

    Click through the rules wizard and be sure to turn the rule on.

    This way, when you check your mail, it will automatically MOVE the mail from the Inbox (server) to your PST file if it has an attachment.

    Now, if you want to get all fancy, you can in step 3 of the rules wizard to specify mail size... so you get an attachment and it is small, it will stay, but larger ones will get moved.

    Play around, you can tweak rules quite a lot to get them to do what you want them to to.

    Hope this helps!
    Jamo007 likes this.
  5. Jamo007

    Jamo007 New Member

    "Talderon's" solution worked for me

    Am a novice when it comes to all things outlook. I had a similar problem, I would receive an email on my smart phone but once I accessed outlook and opened the same email/marked it as read it would automatically disappear from my smartphone

    1. Open outlook(am using 2010), go to file then info.
    2. Under info, click on account settings(click twice)
    3. Double click your email account name.
    4. Click on the "more settings" button, its on bottom right corner.
    5. Go to advanced tab. Near the bottom of the window under delivery, check the leave a copy of messages on server option (it is unchecked by default).

    Hope I was clear. Good luck.
    Brettski15 likes this.
  6. flmgrip

    flmgrip Active Member

    i have the same problem... but the "solution" to leave the message on the server is not a solution, if you get a lot of email with attachments, you might max out your storage...

    i've had the same pop3 account for a while. on my iphone i was able to download messages (leave on server) and keep them on my phone, EVEN AFTER i downloaded those messages into outlook AND DELETED them from the server. they still stayed on the phone...

    now with the note, as soon as i delete e-mail from the server, it's gone from the phone (unless i move it into the trash)

    any solution so the note keeps the email after it is deleted from the server?

  7. flmgrip

    flmgrip Active Member

    i found that you can set outlook to delete message from server after x-amount of days... i will test and see if that works - for me...

    i barley ever need a email on my phone longer than a few days and my online storage won't fill up that fast...
  8. Latvik

    Latvik New Member

    Ok here's my issue, we use Google Apps - Pop3 for Outlook on desktop and laptop with Leave Message on the Server etc. so the emails can be re-downloaded on both devices (clean up is therefore done by logging into gmail when needed).

    Now comes the awesome part. setting up a Galaxy S2 to access said Google Apps email account.....

    Can't use IMAP because it totally effs up the desktop/laptop, can't seem to get Pop3 to work fully because as I'm sitting there watching emails literally disappear from the phone in front of my eyes I want to blow something up....

    anyone come up with a solution?

    If IMAP could just have a damn feature like POP3 to leave a copy on the server, or at least "do not super sync" from this device, I would be set, but alas it doesn't.

    prob make a thread about this fun
  9. jcsohn

    jcsohn New Member

    I succesfully tuned my android phone to work like iphone with k-9 mail client. configure mail server and select the account by pressing it for half seconds -> account setting -> mail importing -> turn off server deleted email syncing.
    due to my quick local language translation, the wording will be slightly different. :)
  10. droidcentric

    droidcentric Well-Known Member

    If that was possible it would be unavailable in Outlook. But to answer your question no the Gmail service is not designed to work that way.
  11. gjb56

    gjb56 New Member

    Yes I have the same problem with the Note 2 and it is annoying. I assume it is the email client on the phone. Once the email is downloaded to the phone it should stay there until I delete it. I keep some emails one the phone to serve as a reminder. That is the way iPhone and Nokia phones work.
  12. cfkull

    cfkull New Member

    [FONT=&quot]I think I may have figured out the Samsung Galaxy S III e-mail problem. The salesman at AT&T checked the sync email box (or maybe this is the default). This makes the e-mail on the phone match the e-mail on the POP3 server. The phone leaves emails on the server (never delete). The desktop (Microsoft Outlook) removes email from the server after downloading it. I had my phone check for new e-mail every 15 minutes. The desktop application (MS Outlook) checks for new e-mail every hour and deletes from the server. Depending on the timing, an e-mail that is retrieved by the phone may stay on the phone for an hour and 14 minutes or as short as 1 minute. As soon as the desktop removes the mail from the server, and then when the phone next checks AND SYNCS and the old email is gone from the server it gets deleted from the phone too.

    [FONT=&quot]I tried an experiment: sent myself an e-mail. Manually downloaded it to the phone. Left it open on the phone and manually downloaded it to the computer with Outlook. Bingo, it disappeared off my phone as I watched.[/FONT]

    [FONT=&quot]I unchecked the SYNC box and things seem to be normal now.

    [FONT=&quot]>email >menu >settings > >scroll to Sync Email

    {CORRECTION} SYNC is what the programming gremlins call "retrieve your email" . If you un-check the box you cannot check your e-mail manually. I didn't have the patience to wait 15 minutes to see if it would do it on its own. Now I have to figure out how to download email without syncing to the server. Sorry for the bad lead. Maybe someone else can figure it out from here.
  13. leftfield00

    leftfield00 New Member

    I'll continue to confuse everyone here...

    Android OS on Galaxy SIII and a home PC with MS Outlook

    I have multiple email accounts (personal, work, private). All are set up and working to both send and receive on my Galaxy and my home PC. All (as far as I can tell) are set up EXACTLY the same. I cannot find any differences in settings on either my Galaxy or my Outlook at home.

    However, my personal Gmail account acts differently on my mobile than the others. I can use my PC Outlook to check and receive email as often as I want, and I still always have access to my work and private email folders on my phone. But my personal email folder on the phone empties when Outlook receives the email.

    I've read this forum a few times, tried the various solutions the best I could, and the different email folders still function differently.

    Any ideas?
  14. shaunbrilliant

    shaunbrilliant New Member

    I used Jamo's method and it worked for me...e-mails from Outlook now stay on my phone till I delete them...Thanks!
  15. Steve5

    Steve5 New Member

    I have Outlook 2007 on my laptop, a Droid Maxx phone and an Asus Tablet. Emails disappear on my tablet but not on my phone. Emails also disappear on my wife's Moto X. The phones and tablet all have the same email settings but different versions of the stock email app. Could that be the cause?

Share This Page