Phone Flashed to CM7 VIrgin Moblile wont boot


  1. laserbeak43

    laserbeak43 Active Member

    Hello,
    Flashed my EVO to CM7 for Virgin Mobile and now it won't even boot. Stuck at the loader after several wipes and 2 reflashes. I actually went to sleep and came back and she's still loading. I followed the guide to flash the kernel over in the EVO LTE forums:
    http://androidforums.com/evo-4g-lte...nstall-kernels-h-boot-1-15-a.html#post5039111

    What does it mean when you phone still doesn't get past the boot splash screen?
    Code (Text):
    1. Microsoft Windows [Version 6.1.7601]
    2. Copyright (c) 2009 Microsoft Corporation.  All rights reserved.
    3.  
    4. F:\source\Android\android-sdk\platform-tools>fastboot flash boot boot.img
    5. sending 'boot' (1976 KB)...
    6. OKAY [  0.605s]
    7. writing 'boot'...
    8. OKAY [  0.886s]
    9. finished. total time: 1.492s
    10.  
    11. F:\source\Android\android-sdk\platform-tools>
    (update-cm-7.2.0-4FEB2012-VirginMobileMMSFIX)
    i've wiped cache/dalvik/userdata aswell. pulled out the SD card to eliminate the possibility of that interfering too.

    Thanks

    Advertisement
    :
  2. Mikestony

    Mikestony ~30% Carbon Black ± Moderator

    So do I understand correctly your Evo 4g is flashed to Virgin Mobile and you flashed cm7 and are now flashing a kernel from the Evo LTE forum? Do you have an Evo 4g or the Evo LTE? What kernel are you flashing? Did it get stuck after the cm7 flash or the kernel flash.
    Can you post what your bootloader screen says?
    ocnbrze likes this.
  3. ocnbrze

    ocnbrze DON'T PANIC!!!!!!!!! Moderator

    welcome to the forums!!!!!!!!!!!

    i moved you to the root section.

    if you have the htc evo 4g (from sprint), then this is the right place for you. you have to be careful as there are many "phones" with the evo named attached so please make sure that this is the phone you have.

    now first off you do not have to flash a the kernel separately. but i'm curious why you followed the guide you linked above? it clearly states that this is for hboot 1.15 which the evo 4g does not have. so lets be sure what you have.

    first power the phone off or pull the battery out. next press and hold power+vol down. this will take you to the bootloader. just report back everything that you see on the screen and we can take it from there.
    laserbeak43 likes this.
  4. laserbeak43

    laserbeak43 Active Member

    Thanks for the welcome :)
    sorry for the confusion. I just flashed the kernel (the boot image from the Virgin Mobile CM7 that i flashed to my phone) cause after googling about my bootup issues, it seemed that this was a universal answer. i didnt actually use any LTE kernels. after trying and trying, I just used my backup and went back to supersonic a few hours ago. I'll stick with this until i can figure out what's wrong.

    I'm having trouble flashing from Sprint to VM and thought that flashing the VM-CM7 ROM might fix it. no luck yet.
  5. Mikestony

    Mikestony ~30% Carbon Black ± Moderator

    Gotcha, let us know how it goes. I know nothing about flashing to different carriers such as Virgin Mobile, sorry.:(
    laserbeak43 likes this.
  6. laserbeak43

    laserbeak43 Active Member

    No Problem :) i'll let you know what happens and thanks for the replies!
    Mikestony likes this.
Loading...

Share This Page