Phone function fails after root, need help.Support


  1. Zekethedego

    Zekethedego Member

    Last week I rooted my primary phone, a Samsung Admire with Gingerbread 2.3.4. This was done only after successfully rooting my older LG Optimus T running Fryo. I had no trouble with either phone during the process. However, as of 2 days ago the Admire has had some troubles, namely that the phone function crashes when I press the send key. I get the error message stating

    Advertisement
  2. jordanishere

    jordanishere Active Member

    The bloatware you remove with titanium backup will not return after a “factory reset”. Titanium backup is a powerful program and clears the factory.

    That being said, the rooting process itself couldnt have done anything to damage your phone... either the phone is defective or an application that controls the phone was removed AFTER acquiring super user permissions.
    Zekethedego likes this.
  3. Zekethedego

    Zekethedego Member


    Jordanishere,

    I agree completely, something went missing and I am to blame. I never deleted anything other than applications that I didn't "feel" were dangerous. Oddly, if I recall correctly I was playing around with Root Managers screen density function and the CPU power features. Both I have read about having an adverse effect on the phone. However this is only after I jacked the thing. Also I had made a call about two hours earlier and it was fine. Anyone else have an idea? I'm still looking myself for answers as to fixing it. Odin is something I'm reading about now.

    Zeke


    Anyone else think they can help me out? If the phone is defective its too bad for me since rooting kills the chance of Metro picking up the tab, I'm going to have to buy a new phone if I cant get this thing fixed.
  4. fonzi1289

    fonzi1289 Active Member

    Dude i am having the same problem. I do remember setting the lcd density by accident when i was exploring Rom toolbox. Whats the stock density And if i set it back does anyone thing it will work?
  5. fonzi1289

    fonzi1289 Active Member

    Ok so i figured out my problem. it was the density that cause the com.phone.android message.

    What i did was went into my Rom Toolbox, Went to Build.prop tweaks and set my density to 160(it was at 168 :/...)

    Then i reebootoed the phone, made a call and it worked!!! :) Thank the android GAWDS!!

    Hope this helps.
  6. Zekethedego

    Zekethedego Member


    That is great news! I had read that changing the screen density might have been the cause of this mess. Kudos to you for fixing yours! I however am not so lucky. I had reset my phone back to factory stock not understanding that it isn't a fix all. Now, I have an uprooted phone with still no usable phone app. Any Idea how I can change the screen density back? Actually I believe the uprooting solved that as I had changed my density to 176 with the same Rom Manager as you. Does anyone know how to resolve this problem on a phone that no longer has root privileges?

    Thanks,

    Zeke

Share This Page